Jump to content

Possible lag fix?


Guest Mike Beecham
 Share

Recommended Posts

Guest Mike Beecham

Ok, to begin...this is purely my own experience, and the following may not help..but it MIGHT!

So, I've been getting pretty hacked off with the increasing lag on my handset. It's not that I install a lot of apps, but it seemed that the phone was getting slower and slower as the days go by. In the end, I decided to do a full wipe and re-flash Pauls root, recovery and rom JP3. I then disabled google backup data.

I've now been using three or four apps four about 7 hours now...everything is still very quick for me...could it be that googles data backup is lagging the phone?

try it for yourselves and post the results.

Link to comment
Share on other sites

Guest ragflan
Ok, to begin...this is purely my own experience, and the following may not help..but it MIGHT!

So, I've been getting pretty hacked off with the increasing lag on my handset. It's not that I install a lot of apps, but it seemed that the phone was getting slower and slower as the days go by. In the end, I decided to do a full wipe and re-flash Pauls root, recovery and rom JP3. I then disabled google backup data.

I've now been using three or four apps four about 7 hours now...everything is still very quick for me...could it be that googles data backup is lagging the phone?

try it for yourselves and post the results.

Dude, my G1 doesn't lag with 4 apps installed why would the Galaxy S lag with just 4 apps? Apply the lagfix by mimocan or use JG5 with Paul's R3 ROM and apply the lagfix in MCR Scripts. I don't think the Galaxy ever lagged on me with the stock ROM with just 4 apps. It's only after I passed around 20-30 apps.

Edited by ragflan
Link to comment
Share on other sites

Guest Mike Beecham
Dude, my G1 doesn't lag with 4 apps installed why would the Galaxy S lag with just 4 apps? Apply the lagfix by mimocan or use JG5 with Paul's R3 ROM and apply the lagfix in MCR Scripts. I don't think the Galaxy ever lagged on me with the stock ROM with just 4 apps. It's only after I passed around 20-30 apps.

Ok DUDE listen...

To begin, I'm not some 12 year old kid who never understood how to approach beta testing or how to formulate a testing plan to resolve an issue...I've been around the block a few times. I posted this thought t because I've experienced lag WITH and without apps installed. Yes, I know that your going to get less lag with fewer apps installed...but my post is made because since getting the galaxy I've experienced a variety of lag issues irrespective as to how many apps I have.

Therefore, I logically start looking at other avenues. This time round I'm trying a re-flash with google data syncing disabled...1 day on I am without lag and wil now begin installing apps specifically to see if there are any in particular that will slow down the handset. If I have any further info then I will pass this info along.

However, I believe this is of interest enough to post the info. With regard to the lag fix...you are absolutely right to mention it. However the lag fix (as far as I know) will only work on jg5 and will only give you 2.1. I neither want jg5 or 2.1 on my phone right now or I would have flashed it.

A lot of people now want to flash jp3, which includes lag...so I'm trying to ascertain what causes the lag and what we can do about it.

Your advice is duly noted, and I thank you for taking the time to post a response.

Edited by Mike Beecham
Link to comment
Share on other sites

Guest Mike Beecham

As any update....I've been installing more apps today, and there is still no lag. I would hate to be so forthcoming, but disabling the google data sync SEEMS to have gotten rid of a load of lag...a day on and still very smooth. This is more than I have experienced with anything other that I have done so far.

Link to comment
Share on other sites

Guest DistortedLoop
As any update....I've been installing more apps today, and there is still no lag. I would hate to be so forthcoming, but disabling the google data sync SEEMS to have gotten rid of a load of lag...a day on and still very smooth. This is more than I have experienced with anything other that I have done so far.

Yikes! Disable Google Sync? That's one of the major points of having an Android phone over iPhone for me...

Link to comment
Share on other sites

Guest Mike Beecham
Yikes! Disable Google Sync? That's one of the major points of having an Android phone over iPhone for me...

Not account, etc but the data backup...as found in settings/privacy

Link to comment
Share on other sites

Guest dagrim1
Not account, etc but the data backup...as found in settings/privacy

That seems to be a specific Froyo setting though (can't find it in android 2.1, JM5) so that doesn't seem to be the cause of the lag on the 2.1 phones...

Link to comment
Share on other sites

Guest dr_ysp
That seems to be a specific Froyo setting though (can't find it in android 2.1, JM5) so that doesn't seem to be the cause of the lag on the 2.1 phones...

+1

on the spot, mate.

Link to comment
Share on other sites

Guest Kilack
Yikes! Disable Google Sync? That's one of the major points of having an Android phone over iPhone for me...

umm doesn't the iphone sync with google etc?

It does in my experience? contacts, calendar and email last time I looked....

Link to comment
Share on other sites

Guest DistortedLoop
umm doesn't the iphone sync with google etc?

It does in my experience? contacts, calendar and email last time I looked....

Not at all the same thing. Any phone will let use imap to get calendar and email sync. I don't think the iPhone syncs Google Contacts directly over the phone. Mine doesn't. To get that I had to tell my Mac to sync with Google and use Mobile Me to OVER THE AIR stay in sync. I'd be happy to be proven wrong here.

Anyways, the whole Google experience is synced automagically with the Androids...including the AWESOME Google Voice stuff, which Apple won't even allow on the iPhone. Google Voice is, for Americans anyways, the true killer app on Android; too bad so many haven't figured that out yet.

Link to comment
Share on other sites

Guest Kilack
Not at all the same thing. Any phone will let use imap to get calendar and email sync. I don't think the iPhone syncs Google Contacts directly over the phone. Mine doesn't. To get that I had to tell my Mac to sync with Google and use Mobile Me to OVER THE AIR stay in sync. I'd be happy to be proven wrong here.

Anyways, the whole Google experience is synced automagically with the Androids...including the AWESOME Google Voice stuff, which Apple won't even allow on the iPhone. Google Voice is, for Americans anyways, the true killer app on Android; too bad so many haven't figured that out yet.

Well considering I have all my contacts from gmail syncing down to my ipad as we speak I would say you have your information a bit outdated :)

My wife has her iphone set up to sync her contacts also and it is dead easy on ios, just adding an account and its all done automatically..

http://www.google.com/mobile/sync/

and actually the iphone probably does a better job than the samsung galaxy s..

The iphone only syncs "my contacts" whereas the galaxy bloody brings down all contacts and no way to change it as far as i can see.

So you end up with hundreds of people that you emailed once in your contact list..

samsung in their infinite wisdom decided not to have the great option of choosing which groups to sync...

Edited by Kilack
Link to comment
Share on other sites

Guest Kilack

Which is useless for me because I have some contacts that I want in my contact list that don't have numbers.

Now I am thinking of having to have a second gmail account just for contact syncing with the galaxy. Lots of little minor things with this phone... but they all add up.. so not a finished product really.

At least this one shouldn't be too hard for them to solve.

Link to comment
Share on other sites

Guest DistortedLoop
Well considering I have all my contacts from gmail syncing down to my ipad as we speak I would say you have your information a bit outdated :)

My wife has her iphone set up to sync her contacts also and it is dead easy on ios, just adding an account and its all done automatically..

http://www.google.com/mobile/sync/

and actually the iphone probably does a better job than the samsung galaxy s..

The iphone only syncs "my contacts" whereas the galaxy bloody brings down all contacts and no way to change it as far as i can see.

So you end up with hundreds of people that you emailed once in your contact list..

samsung in their infinite wisdom decided not to have the great option of choosing which groups to sync...

I think you didn't read my message clearly. I didn't say it couldn't be done, I said the iPhone doesn't do it directly, and it doesn't.

Per your link, you have to set up an extra exchange account on the phone's settings to accomplish it. Not a big deal to do I suppose, but not at all the same thing as logging into Google when you set up your phone and having everything Google automatically sync with your phone with no other user interaction required. Until iOS4 you couldn't have more than one Exchange account on the phone, so you were screwed if you had a corporate exchange and a private Google account. Glad to see Apple's caught up to Android a little in that regard.

I'm also not sure what you're talking about with the SGS not handling contacts properly...NONE of my contacts are people I've only emailed once. They're the contacts I have added to my Google Contacts page for my Google account. When I make a change to one on my phone, it appears instantly on my Google in the cloud and vice versa. Seamless OTA experience on my SGS and my Nexus One...even the EVO I had tested last month.

Perhaps the fact that you're doing it on your iDevices via Exchange is the problem...

At any rate, I had already amended my original position previously when I said the Google Voice syncing was the killer app for me. Apple won't allow it, end of story, and the web interface on Mobile Safari is NOT the same thing. As a New Zealander, I understand GV is not an option for you, so that's not a concern you have, for an American, it is.

Link to comment
Share on other sites

Guest Kilack
I think you didn't read my message clearly. I didn't say it couldn't be done, I said the iPhone doesn't do it directly, and it doesn't.

Per your link, you have to set up an extra exchange account on the phone's settings to accomplish it. Not a big deal to do I suppose, but not at all the same thing as logging into Google when you set up your phone and having everything Google automatically sync with your phone with no other user interaction required. Until iOS4 you couldn't have more than one Exchange account on the phone, so you were screwed if you had a corporate exchange and a private Google account. Glad to see Apple's caught up to Android a little in that regard.

I'm also not sure what you're talking about with the SGS not handling contacts properly...NONE of my contacts are people I've only emailed once. They're the contacts I have added to my Google Contacts page for my Google account. When I make a change to one on my phone, it appears instantly on my Google in the cloud and vice versa. Seamless OTA experience on my SGS and my Nexus One...even the EVO I had tested last month.

Perhaps the fact that you're doing it on your iDevices via Exchange is the problem...

At any rate, I had already amended my original position previously when I said the Google Voice syncing was the killer app for me. Apple won't allow it, end of story, and the web interface on Mobile Safari is NOT the same thing. As a New Zealander, I understand GV is not an option for you, so that's not a concern you have, for an American, it is.

First off why do i need to setup an extra exchange account? I only have one account in IOS, my google account, it is set up through exchange because google license microsft's active exchange to do all the syncing.

so one account, perfect syncing, and uses the correct group "my contacts"

Now the issue of syncing on the galaxy.

Let me explain it to you.

The galaxy syncs the group "all contacts", where as it should sync down "my contacts" or at least let you choose.

On some phones like HTC they allow you to choose to sync "my contacts", samsung doesn't have this option, not sure if it was a stock android option or not.

The problem is, when you send an email with gmail, they automatically add the address of the person you are sending to into the group all contacts.

That then gets synced down to the galaxy and displayed in contacts so if you email a ton of people you get a ton of people ending up in your contact list.

"my contacts" on the other hand is a group of contacts that you have manually added people to.

If you log into gmail and go to contacts you can see the groups I'm talking about... "my contacts" is the one that is meant to be synced.

Feel free to google it, its a well known issue....

Edited by Kilack
Link to comment
Share on other sites

Guest DistortedLoop

No need to Google it, it's not an issue for me, well known or not.

Both my Android phones only sync the contacts I want, which appears to be the My Contacts you describe, but I'm not sure. All I know is that I've only got 234 contacts on the phone, and none of them are people I've only emailed and they got auto-added to my contacts. Maybe I'm just lucky, maybe there's a setting in Google I set some time ago and don't remember.

At any rate, not an issue for me, and I'm sorry it's a frustrating issue for you.

First off why do i need to setup an extra exchange account? I only have one account in IOS, my google account, it is set up through exchange because google license microsft's active exchange to do all the syncing.

so one account, perfect syncing, and uses the correct group "my contacts"

Now the issue of syncing on the galaxy.

Let me explain it to you.

The galaxy syncs the group "all contacts", where as it should sync down "my contacts" or at least let you choose.

On some phones like HTC they allow you to choose to sync "my contacts", samsung doesn't have this option, not sure if it was a stock android option or not.

The problem is, when you send an email with gmail, they automatically add the address of the person you are sending to into the group all contacts.

That then gets synced down to the galaxy and displayed in contacts so if you email a ton of people you get a ton of people ending up in your contact list.

"my contacts" on the other hand is a group of contacts that you have manually added people to.

If you log into gmail and go to contacts you can see the groups I'm talking about... "my contacts" is the one that is meant to be synced.

Feel free to google it, its a well known issue....

Link to comment
Share on other sites

Guest Kilack
No need to Google it, it's not an issue for me, well known or not.

Both my Android phones only sync the contacts I want, which appears to be the My Contacts you describe, but I'm not sure. All I know is that I've only got 234 contacts on the phone, and none of them are people I've only emailed and they got auto-added to my contacts. Maybe I'm just lucky, maybe there's a setting in Google I set some time ago and don't remember.

At any rate, not an issue for me, and I'm sorry it's a frustrating issue for you.

As I said htc phones don't have the issue, the galaxy does.

If yours isn't doing it then I and a lot of other people would love to know how you fixed it as there are many threads all over the place about it but no proper solutions yet until they fix the syncing and being able to choose the group.

One solution is to be use second account to just sync contacts with.

The account you have setup to sync contacts with is that the same email account you also send emails from?

If you use the gmail app and send an email to some new address you never sent to before does it appear in your contact list?

Do you have "display only contact with phone numbers" checked?

I really want to get to the bottom of this, would be nice to get it solved and obviously somehow you have.

Its not a major thing just an annoyance really, silly little thing that samsung should have thought about... I just have to go through ocasionally and clear out the contact list.

You could also log into gmail go to your contacts add a new contact into "all contacts" rather than my contacts, see if it gets synced down to your phone and displayed or not, would be much appreciated.

Edited by Kilack
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.