Jump to content

syncing contacts - no group selection


Guest Kilack
 Share

Recommended Posts

Guest Kilack

I have a minor issue with the galaxy and it seems many others do also.

The issue is that if you have syncing for contacts on a gmail account it fires down all the contacts and I mean "all contacts"

Now because of the way gmail autoadds anyone you send an email to into the group "all contacts" it means anyone you send an email to gets presented in your contact list in the phone dialler.

This obviously isn't very nice as you end up with loads of contacts that you dont really want there.

Gmail contacts actually consists of groups of contacts. "my contacts" is the group that you manually have to add contacts into and this is the group you actually want to sync with or display.

However samsung galaxy doesnt let you choose this, htc phones do and perhaps other android phones.

The galaxy does let you choose "don't show contacts with no phone number" but this is no good if you still want a few contacts in there that dont have numbers like I do plus do you really want it syncing loads of people you arent interested in anyway?

I've tried several firmwares and all have this issue and I haven't found a way of stopping this....

Using the groupu app you can see that the samsung does actually know about the separate groups but just chooses to work with "all contacts".

Anyone have any other good ideas? any apps that fix this? or do we have to wait until samsung address this.. (they have a list)

I'm hoping to hear from distortedloop because he is saying that his phone doesn't do this so perhaps there is some hidden setting somewhere ive missed..

thx

Link to comment
Share on other sites

Guest Chris-Aus
I have a minor issue with the galaxy and it seems many others do also.

The issue is that if you have syncing for contacts on a gmail account it fires down all the contacts and I mean "all contacts"

Now because of the way gmail autoadds anyone you send an email to into the group "all contacts" it means anyone you send an email to gets presented in your contact list in the phone dialler.

This obviously isn't very nice as you end up with loads of contacts that you dont really want there.

Gmail contacts actually consists of groups of contacts. "my contacts" is the group that you manually have to add contacts into and this is the group you actually want to sync with or display.

However samsung galaxy doesnt let you choose this, htc phones do and perhaps other android phones.

The galaxy does let you choose "don't show contacts with no phone number" but this is no good if you still want a few contacts in there that dont have numbers like I do plus do you really want it syncing loads of people you arent interested in anyway?

I've tried several firmwares and all have this issue and I haven't found a way of stopping this....

Using the groupu app you can see that the samsung does actually know about the separate groups but just chooses to work with "all contacts".

Anyone have any other good ideas? any apps that fix this? or do we have to wait until samsung address this.. (they have a list)

I'm hoping to hear from distortedloop because he is saying that his phone doesn't do this so perhaps there is some hidden setting somewhere ive missed..

thx

Yep i had this issue and it was driving me nuts! Over 3000 contacts synced every time. No option to select groups or My Contacts.

This is how I fixed the issue.

- Went into Accounts and Sync, created a gamil sync, but only for my calendar and google apps email. (Unticked contacts).

- Then created a new account "Corporate" (Exchange) and setup with my information. Use m.google.com for server address. Login is your gmail or apps email address. It then connects to exchange and brings up a menu on sync. Select "CONTACTS" only. remove email, PUSH Email, Calendar and all the other stuff.

What you will find is that the exchange option (Corporate) will only sync your My Contacts. In my case it was 150 contacts. ignores the remaining 2000 email addresses etc.

I prefer the gmail email client thats why did both options. However you can get calendar, contacts and gmail all from exchange without problem but i think you have to use the other email application in your samsung rather than the GMail Icon application.

Hope that helps

Link to comment
Share on other sites

Guest Kilack

Awesome :), that will do nicely.

Thanks heaps.

Hopefully samsung will add group support in future versions but this will solve it for me right now :D.

Link to comment
Share on other sites

Guest seraphine

This is definitely in the update for Froyo. I've used it in JP3 already.

Awesome :), that will do nicely.

Thanks heaps.

Hopefully samsung will add group support in future versions but this will solve it for me right now :D.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.