Jump to content

Disable 3G Data?


Guest NathanCaldecott

Recommended Posts

Guest NathanCaldecott

Hello, I've been trying to disable 3G Data since I'm on PAYG and once my free internet runs out i'll start being charged. It roughly builds up to around 1MB per day, and I've tried eveything to stop it, disabling using the *#*#... code, APNDroid, Advanced Task Killer, among others, but the counters I've used keep on going up. Is there anything else I could try? :D

Thanks in advance.

Link to comment
Share on other sites

Guest Clarkey15
Hello, I've been trying to disable 3G Data since I'm on PAYG and once my free internet runs out i'll start being charged. It roughly builds up to around 1MB per day, and I've tried eveything to stop it, disabling using the *#*#... code, APNDroid, Advanced Task Killer, among others, but the counters I've used keep on going up. Is there anything else I could try? :D

Thanks in advance.

I'm not so sure about disabling the 3G data service, but I can offer you a workaround fix if it's any help.

Go to the following location

>Menu

>Settings

>Wireless Controls

>Mobile Network Settings

>Access Point Names

When there click the "New APN". Then just fill the fields with random text, that way when your phone tries to access the data it will not be able to find the host name. Name it "Disable 3G" then select that every time your credit runs out. I know it's a pain, but it's a workaround.

Link to comment
Share on other sites

Guest RottenFoxBreath

Disable "Mobile Network" in your wireless settings.

That'll stop all data fetching dead, only downside is, you won't get any MMS messages.

Or you can leave the mobile network activated, but disable "Enable Background Data", in your Data Syncronisation settings, then you'll get MMS, and no apps will update or use the network for fetching.

Edited by RottenFoxBreath
Link to comment
Share on other sites

Guest NathanCaldecott
I'm not so sure about disabling the 3G data service, but I can offer you a workaround fix if it's any help.

Go to the following location

>Menu

>Settings

>Wireless Controls

>Mobile Network Settings

>Access Point Names

When there click the "New APN". Then just fill the fields with random text, that way when your phone tries to access the data it will not be able to find the host name. Name it "Disable 3G" then select that every time your credit runs out. I know it's a pain, but it's a workaround.

Disable "Mobile Network" in your wireless settings.

That'll stop all data fetching dead, only downside is, you won't get any MMS messages.

Or you can leave the mobile network activated, but disable "Enable Background Data", in your Data Syncronisation settings, then you'll get MMS, and no apps will update or use the network for fetching.

The second one works, although the first and the third don't. Thanks for your help. :huh:

Link to comment
Share on other sites

Guest RottenFoxBreath
The second one works, although the first and the third don't. Thanks for your help. :huh:

First one won't work, whereas the second and third ones, do work..I've tried them.

You might want to keep an eye on your tariff/useage, and just learn to use less, or go for another operator/tariff with more net allowance, if you use too much.

I struggle to use anywhere near 300meg a month, and thats app updates, emails, etc all being done regularly on o2.

Oh, and remove the weather app from your Home, that'll automatically keep checking for updating the information.

Edited by RottenFoxBreath
Link to comment
Share on other sites

Guest NathanCaldecott
First one won't work, whereas the second and third ones, do work..I've tried them.

You might want to keep an eye on your tariff/useage, and just learn to use less, or go for another operator/tariff with more net allowance, if you use too much.

I struggle to use anywhere near 300meg a month, and thats app updates, emails, etc all being done regularly on o2.

Oh, and remove the weather app from your Home, that'll automatically keep checking for updating the information.

When I tried the third method usage still went up. Are there any possible reasons, I only have 4 market apps installed and none of them are set to check in the background.

Link to comment
Share on other sites

Guest RottenFoxBreath

What apps, what provider is the phone with, etc...

weather will automatically update, if you have checked in your settings and made sure the email/contacts/calendar are not updating, also the phone will check the market for an update, like the newest one for maps.

If you don't want any net access, then disable the mobile network.

Edited by RottenFoxBreath
Link to comment
Share on other sites

Guest NathanCaldecott

The apps I now currently have installed (8)

Facebook

Twidroyd

Tumblroid

eBuddy

Labyrinth Lite

Google Goggles

ShopSavvy

3G Data Usage Beta

The only widgets I have installed are the Alarm Clock and Google Search, I got rid of the weather.

As soon as I turned on mobile network (even with background data disabled) the data went up, only in small amounts but I was sat next to a wi-fi router so something must have a specific preference for 3G, I don't know if any of these apps are known for doing this?

I'm also on O2, I want net access but only on wifi, as I only top up every few months and so when I don't have free internet I don't want any data to suck up credit, but I don't want to turn off the whole mobile network incase I miss an important message or something, although the disabling network option does stop data.

And thanks for your help by the way, I probably sound like a pain :huh:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.