Jump to content

Contacts weirdness


Guest Speckles
 Share

Recommended Posts

Guest Speckles

I don't know how this has happened, but my contacts page now has about 4 people in it, to view my full range of contacts I have to select Groups tab at the top and then select 'Google'.

I've never manually added any entries - all contacts are entered via Google Mail and then I let the phone auto-sync.

I'd much prefer it to list as they are stored in Google (in the various groups), or, if not possible, as least list all the people in my google contacts. I have about ~60 people there which I don't consider excessive.

Link to comment
Share on other sites

Guest ragflan

In your Contacts tab, press Menu button and 'Display Options'. Then you can see all the contacts that should be displayed. Make sure your Google account is checked.

Try that. If that doesn't work, try assigning the Contacts to groups (use Gmail Contacts in a Desktop browser). Select all your contacts and make sure they are under the group 'My Contacts'. If they're not then they'll only be shown in the group mode. For example: I had one contact who was added as a Starred contact. I couldn't find him in my list of contacts but he'll always be there under Starred. Setting him to the group 'My Contacts' made him show up in Contacts instead of just groups.

Edited by ragflan
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.