Jump to content

Stuck on HBoot


Guest samclam
 Share

Recommended Posts

Hello

I have a Vodafone UK Magic

SAPPHIRE UNKOWN 32B SHIP S-ON G

HBOOT-1.33.0007 (SAPP10000)

CPLD-10

RADIO-2.22.19.261

Jul 31 2009,15:49:25

It's not been rooted or had any custom ROM's etc.

It got a bit wet in the rain last weekend and now when I turn it on it's just stuck on the HBoot screen. I can't press 'back' for FastBoot or scroll down. No keys respond. I also can't boot into Fastboot with power + menu or any other combo.

I tried retrieving the rom.nbh from some official RUU's and putting them on the SD card. The phone picked them up and asked if I wanted to update etc. I did but didn't make any difference. Tried another rom.hbh and now when it picks it up some text flies by and nothing else happens & I'm stuck again.

Any ideas?

Link to comment
Share on other sites

  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.