Jump to content

[ROMs]AMDZero Omnia 2 (i920 only) (DG21)


Guest amdzero
 Share

Recommended Posts

I have confirmed that DSHOW, a sense package, has dorked up the touchplayer settings. I'm now trying to fix the registry to re-enable touchplayer as the default. It'll be trial and error until I can get it right.

Regarding the boxes instead of text, can you post a screenshot so I know what I'm working with?

cool thanks.

any help on turning off security on the wifi router?

Link to comment
Share on other sites

I have confirmed that DSHOW, a sense package, has dorked up the touchplayer settings. I'm now trying to fix the registry to re-enable touchplayer as the default. It'll be trial and error until I can get it right.

Regarding the boxes instead of text, can you post a screenshot so I know what I'm working with?

Sure. In the attached pictures, I have tapped and held on the Total Commander icon on Sense's homescreen. Normally, that would bring up a message at the top telling me to flick it away to remove it. Instead, I get the blocks. In the other, that's how all regular text displays in IE - Opera Mini 5 and UzardWeb work fine.

post-497392-1290483401_thumb.jpg

post-497392-1290483409_thumb.jpg

Edited by tedkord
Link to comment
Share on other sites

cool thanks.

any help on turning off security on the wifi router?

For the touchplayer problems, try this cab:

AMDZero_Touchplayer_Registry_Entries.cab

Also for the wifi router settings...

This does NOT use wmwifirouter at all. That is a commercial program. I am using HTC Communication Manager Internet Sharing.

If you want to change the WEP key, either edit the registry:

HKLM\Software\HTC\CMInternetSharing\WEPKey

or

run \windows\CMInternetSharing.exe for the visual.

Link to comment
Share on other sites

I was posting to ask you a question amd,

I was wondering why there are sometimes extra sub menus when adding quicklinks to the home tab and sometimes not? The ones that allow you to restart sense, as well as default toggle switches for wifi, bluetooth, etc. Is there a way to enable this feature?

Link to comment
Share on other sites

For the touchplayer problems, try this cab:

AMDZero_Touchplayer_Registry_Entries.cab

Also for the wifi router settings...

This does NOT use wmwifirouter at all. That is a commercial program. I am using HTC Communication Manager Internet Sharing.

If you want to change the WEP key, either edit the registry:

HKLM\Software\HTC\CMInternetSharing\WEPKey

or

run \windows\CMInternetSharing.exe for the visual.

will try the cab, i found where to change key, but not where to turn off wep. i'll play some more thanks

Link to comment
Share on other sites

Sorry for noob question, but which CHTeditor do i need to install? I tried 1.8.6 and 2.0.0 final. also installed CHT 2.0.0 and ruined the whole setup. also, how can i change the thems on Sense 2.5? I looked around for sense 2.5 editor but there appears to be none...

Link to comment
Share on other sites

Touch Player looks to be working now. I thought it was still having issues, but then remembered it can't support resolutions above 720x480 (IIRC). The movie I was trying was higer res than that. (That's probably why CorePlayer was stuttering over it, too). Thanks, AMD

Edited by tedkord
Link to comment
Share on other sites

Sure. In the attached pictures, I have tapped and held on the Total Commander icon on Sense's homescreen. Normally, that would bring up a message at the top telling me to flick it away to remove it. Instead, I get the blocks. In the other, that's how all regular text displays in IE - Opera Mini 5 and UzardWeb work fine.

That is wierd, are you changing system fonts or something? No problems on mine at all. Also what cabs are you installing?

Link to comment
Share on other sites

for me when i click to view a contacts facebook album, up top it says "Album" as if it were trying to load an app but then it goes away after a half a second and nothing happens

Yep same but I don't care , I don't need that feature. =)

Link to comment
Share on other sites

I'd like to second the sencity request. It's very clean, but you need to ask the authors permission to cook it in. It's a fine work though.

I was posting to ask you a question amd,

I was wondering why there are sometimes extra sub menus when adding quicklinks and sometimes not? The ones that allow you to restart sense, as well as default toggle switches for wifi, bluetooth, etc. Is there a way to enable this feature?

quicklinks restart? toggle switches? Sounds like CHT to me.

This sense rom does not have Co0kie's Home Tab installed, so if you want those features, you gotta go get 'em.

http://forum.xda-developers.com/showthread.php?t=792303

Link to comment
Share on other sites

That is wierd, are you changing system fonts or something? No problems on mine at all. Also what cabs are you installing?

I haven't changed any font settings, but maybe something I installed did. So far, I've flashed twice and hard reset once, and IE did it each time. I've got too much installed to list here. Next time I hard reset, I'll try IE before installing anything.

It's really a non-issue - I almost never use IE. I only tried it because I wanted to D/L a cab from rapidshare, and Opera wouldn't display the page, Skyfire was too busy appeasing the iPhone crowd, and UzardWeb would display it, but wouldn't D/L it.

Link to comment
Share on other sites

AMD,

Thanks so much for the TouchPlayer fixes, worked perfectly.

I'm interetsed in what other people are seeing for memory usage. I boot with around 62m, but after a day of use it's at around 20m with no programs open.

Are others seeing that, any suggestions...

Thanks again for the great work.

Link to comment
Share on other sites

AMD,

Thanks so much for the TouchPlayer fixes, worked perfectly.

I'm interetsed in what other people are seeing for memory usage. I boot with around 62m, but after a day of use it's at around 20m with no programs open.

Are others seeing that, any suggestions...

Thanks again for the great work.

yeah I'm getting about the same. it's not quite as good with memory as the previous version, but hey it's pretty cool and pretty fast.

Link to comment
Share on other sites

AMD,

Thanks so much for the TouchPlayer fixes, worked perfectly.

I'm interetsed in what other people are seeing for memory usage. I boot with around 62m, but after a day of use it's at around 20m with no programs open.

Are others seeing that, any suggestions...

Thanks again for the great work.

after a reboot i start off with about 70mb and after a full day of use i end with about 45-50mb, and stays like that for a few days. i believe someone posted how to increase memory earlier in this thread

Link to comment
Share on other sites

Well, Google Maps also displays the text incorrectly (like IE). That one may force me to reflash - I use that fairly frequently. I'm gonna try re-installing IE and Google Maps over the ROM versions and see if it works.

Link to comment
Share on other sites

CubicWMPlayer is part of TouchPlayer?

X

For the touchplayer problems, try this cab:

AMDZero_Touchplayer_Registry_Entries.cab

Also for the wifi router settings...

This does NOT use wmwifirouter at all. That is a commercial program. I am using HTC Communication Manager Internet Sharing.

If you want to change the WEP key, either edit the registry:

HKLM\Software\HTC\CMInternetSharing\WEPKey

or

run \windows\CMInternetSharing.exe for the visual.

Link to comment
Share on other sites

I think the ones that created the CUBE changed WMPlayer to CubicWMPlayer. B)

X

Well its part of the touchplayer registry entries. By default it changes the wmplayer to cubicwmplayer.
Link to comment
Share on other sites

hmm so i figured id go back to the zerostock rom from the light one, as i figured the zerostock would support the splugins better and it didnt. oh well no biggie i found i dont use that may of them anywasy. but i found that in the zerostock one it seems a lot of programs dont fit the screen properly. like the samsung home screen (name of it slips my mind atm) the bar on the left isnt flush with the top bar and bottom bar like it is in the samsung stock rom and that happens with some other programs too. if you need the program name ill figure out which ones they were.. but i dont think its the programs problam but the windows problem. maybe a reg setting i could easily adjust to fix this? oh and forgot to mention didnt have the problem in the zerolite rom.

Link to comment
Share on other sites

I think my phone is stuck at the "Launching ZeroSense" screen. It eventually says Tap here to launch, and when I do, it just does the same thing over and over again.

Link to comment
Share on other sites

Damnit, this is getting really frustrating. I have hard reset over 10 times now, and flashed 3 times (the last time with a fresh d/l of the rom. Every time I either get an unhandled exception error on boot, or part way through installing my apps IE, google maps and the sense bar up top stop displaying text and show only squares - but always at different times during the installs.

The fact that I have tried so many times shows how much I want to use this rom. I love the Sense integration, but I am at the end of my rope. I am going to have to go back to the lite rom and use SPB MS3.

I can't figure what I am installing that is causing the issue because it happens at different points every time. I figure it must be something screwed up in the system files, as it affects more than one app, each from a different vendor.

I am really disappointed, because this is the best rom I've used.

Edited by tedkord
Link to comment
Share on other sites

Well, after a hard reset, the unhandled exception error is gone. Internet Explorer still only shows squares instead of text, and Touch Player doesn't play xvid encoded .avi's (that's all I encode with, so not sure about other vid files.)

Also, I noticed this time that when I try to remove a program link from sense home screen, the bar up top that used to tell me to flip the icon away to delete it now only shows squares, like IE.

The youtube app locks up the phone every time I try it, needing a battery pull. Usually it loops whatever the last sound from the video was endlessely, and the screen goes blank.

All in all, this is my favorite rom so far, despite these hiccups. Sense is so much smoother than it was on the last sense roms. The full messaging integration is great. This is a huge accomplishment.

Thanks for the great rom AMDZero!

I was wondering if there was a fix for the youtube not working as well.

Link to comment
Share on other sites

Found it, I think. QuickShutdown is the culprit. Went back to Slide2Shutdown after a hard reset, and I seem to be golden.

I had to install each app one at a time, with a soft reset in between, and a check of IE. It went to squares right after installing QuickShutdown. No idea why, but it works now. Never had any issue with any other rom.

Anyway, me happy now!

Edited by tedkord
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.