Jump to content

Strange behavior after 2.1 upgrade

Guest gstar101

Recommended Posts

Guest gstar101

Initially after upgrading the phone was working fine.

When I tried rooting the phone, I had some issues and ended up doing a factory reset.

Was finally able to root the phone but now I cant connect to the facebook app that comes preinstalled. This worked fine before the factory reset.

Everytime it tells me the service is unavailable now.

I installed the "Facebook for android" app. Installed like every other app BUT upon initial sign-on my phone ended up in a continuous boot loop for 5-7 mins there about. Imagine how annoying it is when your at work and the damn sound keeps going on and on. I watched it go till the point i would see "Emergency calls only"..then reboot..and reboot...and reboot some more. Took the battery out, and it seems to have stopped doing it for the time being.

Also, I just waited 13 minutes before my WIFI became available (it now shows access points, however its only after restarting my phone another time that I am able to connect. And this seems to be the case for my work AP as well as my home one).

The wifi I'm not so worried about, because it does work (eventually)...its the constant rebooting that's worrying me, and I suppose I could always try re-flashing the phone & doing another Hard reset (factory default?) if it came to it.

Advice/Solutions much appreciated.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.