Jump to content

[Solved] Stuck at "Fastboot mode", tryed to update to 2.1

Guest mauGT

Recommended Posts

My GT540 is stucked at "fastboot mode" after I tryed to update to 2.1

I have two phones, the first one updated well, but when I was trying to update the second one, something hang and now I can't update anymore and my phone is stuck!

Please, help :)

PS: I can enter a "download mode" using Volume down button + Power button, is this the "emergency mode"?

The "download mode" is the "emergency mode", and I used KDZ to re-flash the phone, tried to connect about 30 times, no kidding...

I did no secret, just reinstalled the drivers about 5 times, restarted the computer 8 times and reconnect the phone a lot of times!

But anyway, it worked!

Thank you GOD!

Edited by mauGT
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.