Jump to content

Alarm volume way too loud


Guest Need_A_Username
 Share

Recommended Posts

Guest Need_A_Username

Hi,

Got my Galaxy S a week now and I love it, but I've got one big problem

no matter how silent I put the alarm volume, when it goes off, it's freakin loud and it almost gives me a heart attack every morning :)

I'm using xxJPK and I've already tried other alarm applications.

Anyone's got an idea what could cause this problem?

Thx,

Edited by Need_A_Username
Link to comment
Share on other sites

Guest Need_A_Username
The alarm is supposed to be loud, so you hear it ;)

But, I bet I could attenuate the noise for you with some tape over the rear speaker :)

Haha, I like to have my alarm rather soft, so I wake up slowly :(

But when I set the volume it's ok, but when it rings it's louder than I've set it.

Putting some tape over it is actually a pretty good idea tough, I'll try that tomorrow ^^ :P

Link to comment
Share on other sites

Guest Speckles

Another way would be to put it in a drawer which is just very slightly open. I've used that technique before. It has to be across the other side of the room though, else I just switch it off and go back to sleep :)

Link to comment
Share on other sites

Guest Need_A_Username
Another way would be to put it in a drawer which is just very slightly open. I've used that technique before. It has to be across the other side of the room though, else I just switch it off and go back to sleep :(

Haha :P

That's why they invented the snooze option ;) ^^

Thx for the help :)

Link to comment
Share on other sites

Guest jUsT2eXy

You can adjust alarm volume...

I have mine between volume 2,3, or 4 if I need to really get up ... it goes up to 7 ! YIKES LOL

Use Audio Widget Manager or Audio Manager Widget ... theres a free and paid version

Link to comment
Share on other sites

Guest Need_A_Username
You can adjust alarm volume...

I have mine between volume 2,3, or 4 if I need to really get up ... it goes up to 7 ! YIKES LOL

Use Audio Widget Manager or Audio Manager Widget ... theres a free and paid version

yeah I know you can adjust it :)

It just doesn't work, I set it to 1 and it still goes at it's loudest I think :)

But I'll try the widget, thx :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.