Jump to content

[HELP] SD card not recognized after app2sd


Guest kokomataengu
 Share

Recommended Posts

I updated my GT540 to 2.1 via PC suite IV (no flashing) to V20a (hong kong i believe)

I then rooted the phone using joestone's method

Finally, I decided to install the app2sd so i followed RAT-Boyz instructions and it seemed to work. The internal memory went up to 110MB

But then I noticed the SD card is not recognized anymore

I had partitioned using the minitool partition wizard. I made (i think..:S) two primary partitions of FAT32 and EXT2 and one for linux swap

I tried a factory reset but it still doesn't recognize the sd card.

Any clues?

Also, my laptop doesn't seem to recognize the phone via PC Suite anymore..

edit: rather, it's the phone that doesn't recognize SD cards. I tried another SD card and it wasn't recognized. But when i inserted the partitioned sd card into my laptop it was recognized so...

Edited by kokomataengu
Link to comment
Share on other sites

I updated my GT540 to 2.1 via PC suite IV (no flashing) to V20a (hong kong i believe)

I then rooted the phone using joestone's method

Finally, I decided to install the app2sd so i followed RAT-Boyz instructions and it seemed to work. The internal memory went up to 110MB

But then I noticed the SD card is not recognized anymore

I had partitioned using the minitool partition wizard. I made (i think..:S) two primary partitions of FAT32 and EXT2 and one for linux swap

I tried a factory reset but it still doesn't recognize the sd card.

Any clues?

Also, my laptop doesn't seem to recognize the phone via PC Suite anymore..

edit: rather, it's the phone that doesn't recognize SD cards. I tried another SD card and it wasn't recognized. But when i inserted the partitioned sd card into my laptop it was recognized so...

Yeah...reflash your phone again with your preferred ROM. Reformat the memory card without the swap partition this time. Root and install APPS2SD again.

Link to comment
Share on other sites

  • 3 months later...
I updated my GT540 to 2.1 via PC suite IV (no flashing) to V20a (hong kong i believe)

I then rooted the phone using joestone's method

Finally, I decided to install the app2sd so i followed RAT-Boyz instructions and it seemed to work. The internal memory went up to 110MB

But then I noticed the SD card is not recognized anymore

I had partitioned using the minitool partition wizard. I made (i think..:S) two primary partitions of FAT32 and EXT2 and one for linux swap

I tried a factory reset but it still doesn't recognize the sd card.

Any clues?

Also, my laptop doesn't seem to recognize the phone via PC Suite anymore..

edit: rather, it's the phone that doesn't recognize SD cards. I tried another SD card and it wasn't recognized. But when i inserted the partitioned sd card into my laptop it was recognized so...

Same problem for me :/ I have android 2.1 updated from LG page. If reflashing is only solution, how I need to do it ?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.