Jump to content

Android on Omnia II - i8000 (18.04.2011)


Guest almar
 Share

Recommended Posts

Me too and I can't wait.

i wonder how much different, in procentage, will beta2 be? we all hardly wait for it but.... just hope that it will be allmost redy for daily usage, no offence for dev., i apreciate your work, and realy understand that something like this takes time and dedication. i hope your work will be somehow rewarded and get your satisfaction + u will have the patience to complete the project

Link to comment
Share on other sites

I would like to first thank the Devs for making this come true. My question is, if this is Beta 2 does that mean we are going to get a stable release (ONE DAY) or it will always be Beta

Link to comment
Share on other sites

Im already using beta daily! The only thing that bothers is the battery going down too fast, but... even the beta version is better than win mobile 6.5.

Edited by Pedro Henrique
Link to comment
Share on other sites

Agree with You... I was using it daily too, but since saturday that my RAM never go more than 25mb without a diferent thing that i have made, and the SOD are constant... Even with advanved task killer or set CPU ... Waiting for the new beta to the daily usage again =) its not worthing the reinstalation of the beta 1 quem the beta 2 is almost out :)

Link to comment
Share on other sites

hi devs..would it be possible for you to give us some sneek peeks or hints of what the next beta would look like and some new features developed..thanks very much!really appreciate all your hard work..

Link to comment
Share on other sites

best phones is android phones

because others has no flash player 10

i want also adobe shockwave for android if it is possible

on CPU s3c6410 (from i8000) flash player 10 works?

Edited by mishatir
Link to comment
Share on other sites

Think he stated a few days. It still is within that range.

True :)

But I'm getting so piss off with WinMo xD

I'm used to android now ... and the winMo is sooo slow and not functional to what I was used to do at the moment, that it made me ask ;)

Edited by PuCiNhOOO
Link to comment
Share on other sites

True :)

But I'm getting so piss off with WinMo xD

I'm used to android now ... and the winMo is sooo slow and not functional to what I was used to do at the moment, that it made me ask ;)

I agree on the winmo part :D

Link to comment
Share on other sites

I agree on the winmo part :D

Anyhow, trying beta1, I noticed that the phone has some "lag" that persist both in WinMo than in Froyo.

For example: lock/unlock of the phone is slow the same way... Or: did you notice, in WinMo, sometimes when opening the "Home" menù, it has a lag of about one second before starting to respond to touch / sliding commands...??

I think it's more a phone lag than a OS lag...

Does it happens to anybody else?

Edited by DEV-il
Link to comment
Share on other sites

It depends on the time of the animations.

In Android, there should be a way to set or change it... but I think that there is no way to set or change it in WinMo...

And anyhow, in WinMo, when you open the "Home" menù, there is no transation... It just stays there "lagged" for a second after it has been shown, without responding...

And this behaviour is the same even when you just reinstalled your phone after a ROM update, and in time it becomes worse, in WinMo...

Link to comment
Share on other sites

Anyhow, trying beta1, I noticed that the phone has some "lag" that persist both in WinMo than in Froyo.

For example: lock/unlock of the phone is slow the same way... Or: did you notice, in WinMo, sometimes when opening the "Home" menù, it has a lag of about one second before starting to respond to touch / sliding commands...??

I think it's more a phone lag than a OS lag...

Does it happens to anybody else?

I used to have that in winmo, like it won't update the time for a few secs unless u unlock the phone.

have u tryed turning off cleartype? that fixed it for me.

and also mines always slow after using a usb to pc connection until i restart it.

(thats all in winmo)

Edited by Nexere
Link to comment
Share on other sites

I used to have that in winmo, like it won't update the time for a few secs unless u unlock the phone.

have u tryed turning off cleartype? that fixed it for me.

and also mines always slow after using a usb to pc connection until i restart it.

(thats all in winmo)

Great hint!! Thank you...

Seems better: I will let you know afrer some hour use, but the phone seems more responsive...

(really is all about GDI functions and text quality / painting??? Sounds strange to me...)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.