Jump to content

Android on Omnia II - i8000 (18.04.2011)


Guest almar
 Share

Recommended Posts

For Froyo guides, can check out here: http://forum.xda-developers.com/showthread.php?t=1040025

Wow, Is it true Froyo already come?? is it official? :)

I want to try it but how to install in my storage? hope someone will create the iso installation on storage.. bcoz I dont have expertise in Linux.. :)

Anyway thank you very much Devs..

Edited by xcavs
Link to comment
Share on other sites

Downloading....

I will test it with rapids 3dlibs!

Im so happy....

I love you, developers!

You can't use it with rapid's libraries. Use ones provided on xda.

Link to comment
Share on other sites

i'm stuck with the booting logo.3 minutes already have passed !

Yeah...for the first boot...it seems that it freeze there....just wait patiently...manage to run Android Froyo on my i8000 now..

Link to comment
Share on other sites

with manual installation i have error: request_suspend_state wakeup->00...why?

i not have 2 partiton on mystorage...the installation with harent not work

Edited by n4m3less
Link to comment
Share on other sites

One problem I facing, after logged in my Gmail account...it keeps appearing that " Google Authentication failed"....any suggestion?

Otherwise, very nice Android I must say.

Link to comment
Share on other sites

Yay, just about to make a commitment on one of the very best deals on SGS, they are everywhere these days,

but will give 2.2 a try on my O2 see how it goes :) Thanks dev's.

Link to comment
Share on other sites

i'm tried to install froyo on korea omnia2

also kernel panic

i8000 original kernel usb setting is problem on korea omnia2 :)

beta1 kernel(eclair i8000) -

usb connect -working

usb not connect -not woking (kernel panic)

beta2 kernel(eclair i8000) -

usb connect -not woking (kernel panic)

usb not connect -not woking (kernel panic)

beta1 kernel (froyo i8000) -

usb connect -not woking (kernel panic)

usb not connect -not woking (kernel panic)

Link to comment
Share on other sites

Can someone help me it rite me something like mmcblk0p5 error and the devise restart

what i have done wrong ???

please help

Did you put in the correct 2d/3d library files from XDA?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.