Jump to content

ROM cm6 AIO v7 (based on beta 0.40)


Guest Richard_Arkless

Recommended Posts

Guest Richard_Arkless
Cannot download :rolleyes:

It works for me, I've replaced it now with a direct link so it should work

Right now I'm planning on releasing a new version possibly this week, right now I'm looking for a good app that will fix the wifi reconnect after the screen has been off, I'm testing the blade wifi fix and that works so I might include it in the rom

Edited by Richard_Arkless
Link to post
Share on other sites
Guest yunzhiyue
It works for me, I've replaced it now with a direct link so it should work

Right now I'm planning on releasing a new version possibly this week, right now I'm looking for a good app that will fix the wifi reconnect after the screen has been off, I'm testing the blade wifi fix and that works so I might include it in the rom

Thank you! :rolleyes:

Link to post
Share on other sites
Guest darkdevil1

Very nice, works fine here except it doesn't seem to want to get GPS working. It's enabled according to the settings but no app can actually get it working (no blinking icon)...weird Nevermind. Seems to have resolved itself somehow...

Also, does anyone know how to get the call-end button to behave like it did in 2.1 (ie not turn off screen)?

Edited by darkdevil1
Link to post
Share on other sites
Guest yunzhiyue
It works for me, I've replaced it now with a direct link so it should work

Right now I'm planning on releasing a new version possibly this week, right now I'm looking for a good app that will fix the wifi reconnect after the screen has been off, I'm testing the blade wifi fix and that works so I might include it in the rom

I update, found to be installed \data\app

Link to post
Share on other sites
Guest SpankyHam
Very nice, works fine here except it doesn't seem to want to get GPS working. It's enabled according to the settings but no app can actually get it working (no blinking icon)...weird Nevermind. Seems to have resolved itself somehow...

Also, does anyone know how to get the call-end button to behave like it did in 2.1 (ie not turn off screen)?

There is an option in Spare Parts for this.. End Call Behaviour or something.

Link to post
Share on other sites

Anyone find that they are getting stuck in Landscape mode after waking the screen? I am finding that from time to time (seems to happen when I have been using the browser) and the screen goes to sleep, when it wakes back up it is in Landscape and I can't get it back to portrait?

Also, I am finding some problems in the browser if it is looking for a page and it goes out of signal. Once the signal is reinstated it doesn't pick up and load the page. Pressing stop doesn't work, and if you try navigating to a new page this will not load. Only way to get internet access back in the browser is to kill and restart it. This problem existed for me in 2.1 also, so not specifically a problem with this ROM but darned annoying all the same.

Using the android keyboard sometimes when I select a suggested word it is automatically putting a full stop after it, rather than just a space. Any ideas?

Compose new message works correctly now (compared to Tre version in which I had to click the input box to enter a contacts list rather than just T9 typing the name) but the lack of T9 in the dialer sucks - can anyone suggest a dialer compatible with this ROM that will provide T9 dialing?

On the plus side battery life is actually very good, even with extensive browsing/barnacle tethering use.

Link to post
Share on other sites
Guest Richard_Arkless
Anyone find that they are getting stuck in Landscape mode after waking the screen? I am finding that from time to time (seems to happen when I have been using the browser) and the screen goes to sleep, when it wakes back up it is in Landscape and I can't get it back to portrait?

Also, I am finding some problems in the browser if it is looking for a page and it goes out of signal. Once the signal is reinstated it doesn't pick up and load the page. Pressing stop doesn't work, and if you try navigating to a new page this will not load. Only way to get internet access back in the browser is to kill and restart it. This problem existed for me in 2.1 also, so not specifically a problem with this ROM but darned annoying all the same.

Using the android keyboard sometimes when I select a suggested word it is automatically putting a full stop after it, rather than just a space. Any ideas?

Compose new message works correctly now (compared to Tre version in which I had to click the input box to enter a contacts list rather than just T9 typing the name) but the lack of T9 in the dialer sucks - can anyone suggest a dialer compatible with this ROM that will provide T9 dialing?

On the plus side battery life is actually very good, even with extensive browsing/barnacle tethering use.

I havent noticed any of these problems but if its happening in 2.1 as well then it must be the official update which you flashed, which one did you flash, hungarian, tre or uk? I use the UK one and so far no problems

Im planning on releasing an update on friday but until then I will try to either get the 2.1 dialer to work or find an alternative all together as I love the t9 feature

Link to post
Share on other sites
Guest Elmo108
Anyone find that they are getting stuck in Landscape mode after waking the screen? I am finding that from time to time (seems to happen when I have been using the browser) and the screen goes to sleep, when it wakes back up it is in Landscape and I can't get it back to portrait?

i also have that problem. the workaround would be to disable screen-rotation in the settings. its not a real solution, but i can live with it. B)

Link to post
Share on other sites
I havent noticed any of these problems but if its happening in 2.1 as well then it must be the official update which you flashed, which one did you flash, hungarian, tre or uk? I use the UK one and so far no problems

Im planning on releasing an update on friday but until then I will try to either get the 2.1 dialer to work or find an alternative all together as I love the t9 feature

I started from the Tre ROM (my favourite of the 2.1 ROMs), perhaps if I install your updated CM6, or if TomG releases a new version, perhaps I will go via the UK update.

i also have that problem. the workaround would be to disable screen-rotation in the settings. its not a real solution, but i can live with it. B)

I can live with that too - can't think of a single time I used my phone landscape, so I will give that a go.

Link to post
Share on other sites
Guest Richard_Arkless
Can you check the download link, as I was thinking about giving this a try, but can't seem to download it.

Thanks

It works fine

Same happened to me as well. Just flashed flb's gapps (again), and market appeared.

Strange, im not gonna bother finding out why market wont copy over as ive removed gapps from the rom anyway

The next version is ready and has been uploaded, check the front page B)

Edited by Richard_Arkless
Link to post
Share on other sites
Guest Coopermad
Anyone find that they are getting stuck in Landscape mode after waking the screen? I am finding that from time to time (seems to happen when I have been using the browser) and the screen goes to sleep, when it wakes back up it is in Landscape and I can't get it back to portrait?

Also, I am finding some problems in the browser if it is looking for a page and it goes out of signal. Once the signal is reinstated it doesn't pick up and load the page. Pressing stop doesn't work, and if you try navigating to a new page this will not load. Only way to get internet access back in the browser is to kill and restart it. This problem existed for me in 2.1 also, so not specifically a problem with this ROM but darned annoying all the same.

Using the android keyboard sometimes when I select a suggested word it is automatically putting a full stop after it, rather than just a space. Any ideas?

Compose new message works correctly now (compared to Tre version in which I had to click the input box to enter a contacts list rather than just T9 typing the name) but the lack of T9 in the dialer sucks - can anyone suggest a dialer compatible with this ROM that will provide T9 dialing?

On the plus side battery life is actually very good, even with extensive browsing/barnacle tethering use.

Are these problems (Landscape stucked, browser, etc.) fixed on new ROM release?

Best Regards,

Coopermad.

Edited by Coopermad
Link to post
Share on other sites
Guest Richard_Arkless
Are these problems (Landscape stucked, browser, etc.) fixed on new ROM release?

Best Regards,

Coopermad.

No as I havent had this problem happen to me yet, as soon as i see this problem happen to me then ill try and fix it

Link to post
Share on other sites
Guest Coopermad
Ok thanks.

Regards,

Coopermad.

I flashed my Huawei with R2 but now I've lost Android Market, Vending.apk doen't appears on system/app. I don't want to install GApps to fix that. Any ideas to fix it?.

Best Regards,

Coopermad.

Link to post
Share on other sites
Guest Richard_Arkless
I flashed my Huawei with R2 but now I've lost Android Market, Vending.apk doen't appears on system/app. I don't want to install GApps to fix that. Any ideas to fix it?.

Best Regards,

Coopermad.

I had to remove them from the rom because im not allowed to put it in the main rom so the only way to get the market again would be to either flash the gapps tiny mdpi (recommended) or flash the pulse flb gapps

It loop boot... on my U8230 (with RBM2.1 update) like all other OC kernel... i don't know what's wrong with my phone and Oc'd kernels... (how can i get kernel logs?)

Im on the uk update and because this kernel is uk 2.1 based I would recommend you upgrade to the official 2.1 uk

Edited by Richard_Arkless
Link to post
Share on other sites
Guest Richard_Arkless
What happend with fonts/display resolution???? - they smaller as in other Roms ?

I asked because use Fancy Wiget 1.3.0 - and with you AIO r1/r2 roms it's displayed wrong B)

I know I changed the lcd density from 160 to 140, this makes it seem that you have a higher resolution device when in fact it shrinks everything so it displays more content, ive compared things like pictures and books and things look much nicer at 140

I also got fancy widgets and it looks perfect in adw with the rows set to 5 instead of the default 4

To do that go into settings, adw settings, screen preferences and then under desktop rows set 5, oh and go back and then go into drawer settings and click drawer columns portrait and set that to 5

Edited by Richard_Arkless
Link to post
Share on other sites
Guest Coopermad
I had to remove them from the rom because im not allowed to put it in the main rom so the only way to get the market again would be to either flash the gapps tiny mdpi (recommended) or flash the pulse flb gapps

Im on the uk update and because this kernel is uk 2.1 based I would recommend you upgrade to the official 2.1 uk

Thanks Richard.

Best Regards,

Coopermad.

Link to post
Share on other sites
Guest jekin77
To do that go into settings, adw settings, screen preferences and then under desktop rows set 5, oh and go back and then go into drawer settings and click drawer columns portrait and set that to 5

i don't use ADW B) , i prefer Launcher Pro ...

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.