Jump to content

System image 1.02 online (fixes widget issue?)

Guest PaulOBrien

Recommended Posts

From AdventVega on Twitter:

Hi all - a few people have mentioned widgets not working properly - we've just posted a full system image 1.02 to www.myadventvega.co.uk

Update to system image 1.02 then soft update to 1.03. We are working on other updates too B)

I'm going to package it all into one update once mine arrives...


Link to comment
Share on other sites

Guest lnux9898
I'm getting an error message when trying to apply the update B)

Try placing your device in Debug mode first. Settings > Applications > Development > USB Debugging

Disclaimer: I don't have a Vega (yet), going off my experience with the Folio.

Link to comment
Share on other sites

Took debugging off but still no difference. Tyler, did you have the 1.03 mini update from this morning on yours when you did the full 1.02? I'm wondering if that could be stopping it due to the version number my Vega is reporting.

Link to comment
Share on other sites

Guest Advent Vega
Sure did, all the hardware is recognised in Device Manager. I'm on Win7 64, has anyone else tried it from this?

Hi this is the Advent team.

Was your device plugged in?

The driver must be installed from recovery mode. Power off. Plug into power socket, plug in usb. Hold back button and keep holding, hold power button for a few seconds, windows will sound to detect a new device, release power button, wait 2 seconds then release the back button. You can now install the driver when prompted. Once this is installed you can run the image update.

Let us know if this helps



Link to comment
Share on other sites

I was just looking at the build.prop and looks like this one is signed with test keys :S

# begin build properties

# autogenerated by buildinfo.sh


ro.build.display.id=harmony 2.2 FRF91 20101025.183652





ro.build.date=一 10月 25 18:50:16 CST 2010


















# ro.build.product is obsolete; use ro.product.device


# Do not try to parse ro.build.description or .fingerprint

ro.build.description=harmony-eng 2.2 FRF91 20101025.183652 test-keys


# end build properties

Link to comment
Share on other sites

Guest dirtyfrog
Hi this is the Advent team.




If this is actually an official account from Advent, then I have to say wow, I'm impressed. Day 1 firmware updates, Twitter updates, and now searching out and posting on Modaco. Very good! Slightly curious as to what your line is on the hacking of the device that will go on here - will you offer support to Paul & co to get these tablets working the way we want, or do you have to stay hands off on that kind of thing?

Can't wait till mine turns up, ordered this afternoon and crossing my fingers that it arrives by Friday - if I had to wait over the weekend as well then I think I just may cry.

Link to comment
Share on other sites

Guest paulsmith

Any idea on how to apply the full system update for someone running Ubuntu Linux?

I dont have a windows box handy at the moment (apart from in a VM where USB support isn't great)

Link to comment
Share on other sites

Guest Bisto321

while it is nice to see that advent are actually being proactive and helping out with the vegas little issues, it still surprises me that they put it out with obvious QA errors and have expected users to do a full flash on the first day - bit like buying a new car and being asked to bring it back for recall fixes before you have driven it home.

These things annoy me as my company has to run at extremely high levels of accuracy and efficiency or people tend to notice B)

we get beat up if we hit 99.6%!

Not the first company to do it and I am sure they wont be the last.

Much better support than Toshiba though, so big up for that.

Link to comment
Share on other sites

Given the quickness of the fix, I suspect a first day update was already planned when the tablet was shipped. I wouldn't let an image go to production with even 1 code change with just a cursory test (which what would have been done had the first knowledge only surfaced yesterday when people first reported the problem). We sometimes ship products with a first use code upgrade, but then our products are automatically upgraded as soon as they are switched on (broadcast technology).

Not complaining though.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.