Jump to content

WinMo 6.5 default Lockscreen.cab


Guest ime021
 Share

Recommended Posts

...does anybody have this....

WinMo 6.5 Lockscreen.cab.... installation file for default WM 6.5 lock-screen.

Finally downloaded some stable 6.5 rom, but it comes with S2U2, without default lockscreen.

Found several, but for other devices/resolutions...did the search on this forum and google, but didn't had lot of success.

Here`s screenshot for the version with the slider on the bottom, but if anybody have it - also post the version with the slider on the top.

...thanks everybody....cheers

post-706100-1291818249_thumb.jpg

Link to comment
Share on other sites

...does anybody have this....

WinMo 6.5 Lockscreen.cab.... installation file for default WM 6.5 lock-screen.

Finally downloaded some stable 6.5 rom, but it comes with S2U2, without default lockscreen.

Found several, but for other devices/resolutions...did the search on this forum and google, but didn't had lot of success.

Here`s screenshot for the version with the slider on the bottom, but if anybody have it - also post the version with the slider on the top.

...thanks everybody....cheers

Hey ime021,

Enjoy your new lockscreen ;)

LockScreen - Original ( top )

mureta.

Link to comment
Share on other sites

;) :P good good.

mureta.

I had no luck...I presume that the file is ok but problem is little bit more complex.

Im using Krazy radd`s TITANIUM LITE 6.5 ROM, and this is the problem:

This is a very very good ROM (been using it for almost a week TITANIUM LITE). Didn't crash jet. No lagging or pausing or any other quirks.

Thanks man. I actually already given up on 6.5 roms and been using secany 6.1 dxid1 rom for quite a while.


I do wish that you didn`t remove default wm 6.5 lockscreen, even if you did put in S2U2. I dont like S2U2, and when I remove it (uninstall, delete rest of the files from Program files) I`m left with 6.1 lockscreen. Problem occurs when i try to install default wm 65 lockscreen. Upon softreset after installation windows/menu button doesnt work, as all the hardware keys on the side(camera and menu...volume rocker works). Had to hard-reset two times already because of this.


Can you please post default wm_6.5_lockscreen.cab and tell me how to overcome problem with windows/menu button and side buttons.


I did install "SmartLock 1.7E" to change to default lockscreen.


there is no value for lockscreen in "shell" (no lock or lockscreen folder) in registry :

HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\LockScreen:Enable "0"


...once again...thanks for this great rom and the time and effort you put into it....cheers :-)

...I know that you have quite a experience in this field, so maby you know solution for this problem and what I`m doing wrong...thanks

Link to comment
Share on other sites

I had no luck...I presume that the file is ok but problem is little bit more complex.

Im using Krazy radd`s TITANIUM LITE 6.5 ROM, and this is the problem:

This is a very very good ROM (been using it for almost a week TITANIUM LITE). Didn't crash jet. No lagging or pausing or any other quirks.

Thanks man. I actually already given up on 6.5 roms and been using secany 6.1 dxid1 rom for quite a while.


I do wish that you didn`t remove default wm 6.5 lockscreen, even if you did put in S2U2. I dont like S2U2, and when I remove it (uninstall, delete rest of the files from Program files) I`m left with 6.1 lockscreen. Problem occurs when i try to install default wm 65 lockscreen. Upon softreset after installation windows/menu button doesnt work, as all the hardware keys on the side(camera and menu...volume rocker works). Had to hard-reset two times already because of this.


Can you please post default wm_6.5_lockscreen.cab and tell me how to overcome problem with windows/menu button and side buttons.


I did install "SmartLock 1.7E" to change to default lockscreen.


there is no value for lockscreen in "shell" (no lock or lockscreen folder) in registry :

HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\LockScreen:Enable "0"


...once again...thanks for this great rom and the time and effort you put into it....cheers :-)

...I know that you have quite a experience in this field, so maby you know solution for this problem and what I`m doing wrong...thanks

No problem buddy.I think the best way is to ask you Krazy.

mureta.

Link to comment
Share on other sites

  • 1 year later...
Guest BorisGVG

No problem buddy.I think the best way is to ask you Krazy.

mureta.

Dude, I have a request for the default WM 6.5 lock screen too, (i guess it will work in 6.5.3 rom) cuz I'm using Yonn's HS++ v2.01 ReLoaded rom (latest one 6.5.3), so could you be so kind to reupload the file from above post? the link 4Shared is dead. Or at least point me a valid download link for the file above. Thank you in advance.

P.S. Or if you know a good lock screen for WM 6.5.3 (beside S2U2) and that is not very battery hungry, if you know what I mean. :))

Boris,

Republic of Macedonia.

Link to comment
Share on other sites

Dude, I have a request for the default WM 6.5 lock screen too, (i guess it will work in 6.5.3 rom) cuz I'm using Yonn's HS++ v2.01 ReLoaded rom (latest one 6.5.3), so could you be so kind to reupload the file from above post? the link 4Shared is dead. Or at least point me a valid download link for the file above. Thank you in advance.

P.S. Or if you know a good lock screen for WM 6.5.3 (beside S2U2) and that is not very battery hungry, if you know what I mean. :))

Boris,

Republic of Macedonia.

Hello Boris,

1 - the second post on this page you will find .cab for your lockscreen; By Lioryte

2 - Here's another way to get back to the default lockscreen :

To return default lock screen in MS Windows Mobile 6.5 cooked ROM in some (NRG, tael and other), You Should Remove these registry keys:

[HKEY_LOCAL_MACHINE \ Security \ Shell \ Lock]

"CustomLockScreensMask" = dword: 00000013

"CustomLockScreensPath" = "\ \ Windows \ \ LockScreen"

3 - Sorry, I have no more file.

Cheers buddy.

mureta.

Link to comment
Share on other sites

Guest BorisGVG

Hello Boris,

1 - the second post on this page you will find .cab for your lockscreen; By Lioryte

2 - Here's another way to get back to the default lockscreen :

To return default lock screen in MS Windows Mobile 6.5 cooked ROM in some (NRG, tael and other), You Should Remove these registry keys:

[HKEY_LOCAL_MACHINE \ Security \ Shell \ Lock]

"CustomLockScreensMask" = dword: 00000013

"CustomLockScreensPath" = "\ \ Windows \ \ LockScreen"

3 - Sorry, I have no more file.

Cheers buddy.

mureta.

Thank you buddy :)

could you recommend me a nice screen lock for WM6.5 or WM6.5.x which have screen lock on incoming and outcoming calls which prevent touching the touch screen accidentally and end the call (beside S2U2, and who is not very battery hungry?

Thanks in Advance :)

Boris.

Link to comment
Share on other sites

Thank you buddy :)

could you recommend me a nice screen lock for WM6.5 or WM6.5.x which have screen lock on incoming and outcoming calls which prevent touching the touch screen accidentally and end the call (beside S2U2, and who is not very battery hungry?

Thanks in Advance :)

Boris.

Welcome brow !

Here you find some cool lock : -->> Lockscreens.

Cheers buddy!

mureta.

Link to comment
Share on other sites

Guest BorisGVG

Welcome brow !

Here you find some cool lock : -->> Lockscreens.

Cheers buddy!

mureta.

Thanks buddy, you are a life saver :) Anyway, just a quick questions.

I use Yonn's i900 HS++ V2.01 ReLoaded ROM 9 June 2011, And inside it has ticked Ssi42 Nature Lock, as I can see thats almost a default (slightly modified) 6.5 lock screen. So, I am interesting about your 2Easy Lock v.2.01, it looks very beautifully done. As you know already, I have an Omnia i900, so it is a WQVGA screen, and I was wondering is this 2Easy Lock v.2.01 resolution limited or it can fits any resolution? And one more question, is this 2Easy Lock v.2.01 can be installed on Device memory while already have Ssi42 Nature Lock installed already in the ROM?

Thanks in advance :)

Boris.

Link to comment
Share on other sites

Thanks buddy, you are a life saver :) Anyway, just a quick questions.

I use Yonn's i900 HS++ V2.01 ReLoaded ROM 9 June 2011, And inside it has ticked Ssi42 Nature Lock, as I can see thats almost a default (slightly modified) 6.5 lock screen. So, I am interesting about your 2Easy Lock v.2.01, it looks very beautifully done. As you know already, I have an Omnia i900, so it is a WQVGA screen, and I was wondering is this 2Easy Lock v.2.01 resolution limited or it can fits any resolution? And one more question, is this 2Easy Lock v.2.01 can be installed on Device memory while already have Ssi42 Nature Lock installed already in the ROM?

Thanks in advance :)

Boris.

biggrin.gif

Boris,

Yes you can. Never tried, but I do not have any problem with the resolution, if it were to have another resolution specified in the post title. If you do not get how you just want to uninstall.

mureta.

Link to comment
Share on other sites

Guest BorisGVG

biggrin.gif

Boris,

Yes you can. Never tried, but I do not have any problem with the resolution, if it were to have another resolution specified in the post title. If you do not get how you just want to uninstall.

mureta.

Nope, this doesn't do the thing for me. Good piece of software though :)

I guess nothing beats PocketShield and S2U2 when it comes to lock outcoming and incoming calls and protects you to accidentally press something or end a call. Maybe PocketShield is a little bit better than S2U2 cuz it's more stable, reliable and took less device memory and it is RAM and Battery more friendly than S2U2, but I can't find any serial, or crack or maybe a keygen to work with the latest version of PocketShield 3.7.0.7 . On the other side S2U2 is free. I have been using it before and it's really good, never had problem with it, everything worked very smoothly. I guess in my pursuit of alternative solution for these two softwares will end up in using S2U2 again, only cuz I cannot find working version of PocketShield 3.7.0.7 :)

Anyway, thank you bro for your assistance, it is very appreciable :)

Cheers :)

Edited by BorisGVG
Link to comment
Share on other sites

Nope, this doesn't do the thing for me. Good piece of software though :)

I guess nothing beats PocketShield and S2U2 when it comes to lock outcoming and incoming calls and protects you to accidentally press something or end a call. Maybe PocketShield is a little bit better than S2U2 cuz it's more stable, reliable and took less device memory and it is RAM and Battery more friendly than S2U2, but I can't find any serial, or crack or maybe a keygen to work with the latest version of PocketShield 3.7.0.7 . On the other side S2U2 is free. I have been using it before and it's really good, never had problem with it, everything worked very smoothly. I guess in my pursuit of alternative solution for these two softwares will end up in using S2U2 again, only cuz I cannot find working version of PocketShield 3.7.0.7 :)

Anyway, thank you bro for your assistance, it is very appreciable :)

Cheers :)

No problem buddy, biggrin.gif

Anything can ask. wink.gif

Cheers smile.gif

mureta.

Link to comment
Share on other sites

Guest BorisGVG

No problem buddy, biggrin.gif

Anything can ask. wink.gif

Cheers smile.gif

mureta.

Bro, I need ur help. I have install the Lioryte Original Lock for wm 6.5 but When in Lock Screen mode I tap the slider button for additional info icons like "Missed Calls" New Message" etc., and it won't show. Is there some fix for this or everything's in the oarticular .cpr file?

Hope u understand what I mean

Cheers.

Link to comment
Share on other sites

Bro, I need ur help. I have install the Lioryte Original Lock for wm 6.5 but When in Lock Screen mode I tap the slider button for additional info icons like "Missed Calls" New Message" etc., and it won't show. Is there some fix for this or everything's in the oarticular .cpr file?

Hope u understand what I mean

Cheers.

Hi Boris, smile.gif

Dude, there may be some conflict. Unfortunately I no longer have the Omnia i900.

Could install and see what was happening because when it was installed before running normally.

Try uninstalling and re-install again and then a soft-reset.

mureta.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.