Jump to content

6.1 NewLife English by jacobn


Guest jacobn
 Share

Recommended Posts

Guest bobfrantic

Hi, I am using 6.1_NewLife_EN_1.2 and it is great. Have an issue though... ActiveSync keeps running even when not connected to a PC. I have disabled the replog process, and turned off auto update of time. I found in the registry a setting "KeepAlive" but when it is set to 0, after soft reset it is back on. Anyone else having the ActiveSync running all the time? How can it be stopped? Have search google and on this forum and at XDA with no luck. Any suggestions will be most welcome. Thanks in advance. Oh and I have also tried the fake server method, which worked kinda, after that my pc won't see my phone even when I manually run ActiveSync...

Edited by bobfrantic
Link to comment
Share on other sites

Hi, I am using 6.1_NewLife_EN_1.2 and it is great. Have an issue though... ActiveSync keeps running even when not connected to a PC. I have disabled the replog process, and turned off auto update of time. I found in the registry a setting "KeepAlive" but when it is set to 0, after soft reset it is back on. Anyone else having the ActiveSync running all the time? How can it be stopped? Have search google and on this forum and at XDA with no luck. Any suggestions will be most welcome. Thanks in advance. Oh and I have also tried the fake server method, which worked kinda, after that my pc won't see my phone even when I manually run ActiveSync...

try this "eLiAs_HTCDlg_Killer" add name 'ActiveSync' then save. It work 100%. I 'm now using this method.

Link to comment
Share on other sites

Guest bobfrantic
try this "eLiAs_HTCDlg_Killer" add name 'ActiveSync' then save. It work 100%. I 'm now using this method.

Does it allow the ActiveSync to work when phone is connected to my puter?

Edit:

No, tried it, and activesync did not open when I connected phone to puter. oh well, will stick with the fake server method, seems to work good for me. thanks anyways for the post. Merry Christmas

Edited by bobfrantic
Link to comment
Share on other sites

Hi,

what have you done, that the Samsung SMS Application fills the whole landscapeview screen and the "OK" button is in the upper right corner & no "send" button is visible until i clik "ok", I loved it, so much space & no accidential sendings^^

Now i miss it in a normal 6.5er, that's the reason why I ask.

Greets & Thx Sebaer

Link to comment
Share on other sites

Hi,

what have you done, that the Samsung SMS Application fills the whole landscapeview screen and the "OK" button is in the upper right corner & no "send" button is visible until i clik "ok", I loved it, so much space & no accidential sendings^^

Now i miss it in a normal 6.5er, that's the reason why I ask.

Greets & Thx Sebaer

I did nothing specially. Compare settings SMS-MMS in 6.5.

Link to comment
Share on other sites

Guest ttangcho

Thank you for your fantastic ROM. I've been trying different ROMs including 6.5 and 6.5.3 but I always come back to good old 6.1 ROM. I'm using NewLife 1.1. :(

Link to comment
Share on other sites

  • 3 weeks later...

im on your 1.2 rom and it's working great

finally!!!

just wondeing how you add feeds to rss feed ... im using samsung today

dont want to read yahoo or bbe news

looking to add... the real news, infowars, drudge report, democracy now etc

i add rss/atom url but it never connects.

Link to comment
Share on other sites

After using Torch (yellow color backlight) last night until phone ran out of battery, somehow backlight doesn't come back after wakeup.

Everything is still working ok, I have memorized button positions and was able to unlock phone and turn it off.

Turning it on will reactivate backlight until it goes to sleep again, then the problem occurs again. To use the phone, I have to unlock, turn off, then turn on.

Soft reset didn't help.

should I try Hard reset or reflashing it?

Edited by RRPPC
Link to comment
Share on other sites

After using Torch (yellow color backlight) last night until phone ran out of battery, somehow backlight doesn't come back after wakeup.

Everything is still working ok, I have memorized button positions and was able to unlock phone and turn it off.

Turning it on will reactivate backlight until it goes to sleep again, then the problem occurs again. To use the phone, I have to unlock, turn off, then turn on.

Soft reset didn't help.

should I try Hard reset or reflashing it?

On device: remove blocking by hold of the blocking button, to switch off and include a device (Soft Reset), Settings -> Display -> Brightness, set not the maximum value, apply

On personal computer: change [HKEY_CURRENT_USER \ControlPanel \BackLight] "Brightness" 15 (0F) -> 6 (06)

TorchPlus is not friends with LockScreen

Edited by jacobn
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.