Jump to content

BIOS Frozen

Guest chasmccl

Recommended Posts

Guest chasmccl


HTC Incredible spec:

Virtuous ROM 3.2

Hboot .92

Radio ......28

SD Card FAT32

After fully backing everything up and copying offline, I tried to install Android 2.3 (Gingerbread). I copied the ZIP file to my HTC_DROID root and tried to run the ZIP from the Bootloader. The process installed something, but whatever it was, the BIOS doesn't like it. Now, when I reboot, I get five BIOS beeps, a blank screen, and a blinking green power light. I can get back into Bootloader, but when I try to select Recovery to restore from Backup, the BIOS just re-boots. My obvious question - Is there any way to get access to the BIOS, other than Bootloader, so that I can restore my system. A hint - I tried other options from Bootloader and got nowhere, except at Simlock, I get a message which says that the system cannot initialize FAT32.

Please notify me through the forum or by email.

Thanks in advance. If nothing else works, I guess I'll take try to get the problem resolved via Verizon.

Charlie McClain, PhD, JD

[email protected]

Edited by chasmccl
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.