Jump to content

Mic not working during call


Guest Winston Ma
 Share

Recommended Posts

Guest Winston Ma

I called my friend but he can't hear my voice at all. However I could hear everything that I recorded in recorder. I deleted cache as well as Dalvik-cache but the problem still here. I believe it's software problem but I have no idea how to solve.

I am using Acer Liquid E with LCR 2.0 and the new OC kernel.

Thanks in advance.

Edited by Winston Ma
Link to comment
Share on other sites

Guest HustlinDaily

I had this problem before using OC kernel. No idea what caused it (guessing it could be the "boost network performance" option in Liquid Settings but no idea whether or not that is true).

Solved by re-flashing the ROM (ugh).

Try restoring a Nandroid if you have one.

Link to comment
Share on other sites

Guest Winston Ma
I had this problem before using OC kernel. No idea what caused it (guessing it could be the "boost network performance" option in Liquid Settings but no idea whether or not that is true).

Solved by re-flashing the ROM (ugh).

Try restoring a Nandroid if you have one.

I got an Nandroid backup before updating the kernel. However that one won't work either. I never change any setting but it just "accidentally" won't work.

Except restoring the phone. Are there any better solution?

Thanks in advance.

Link to comment
Share on other sites

Guest HustlinDaily

Glad I am not the only one having this problem. Maybe we can figure it out.

Here is how it went down for me (dates approximate):

Jan 17th: Install LCR-F 2.0 on top of 4.002.14.EMEA.GEN1

Feb 5th: Switch to Cyanogenmod 6.1

Feb 7th: Switched back to LCR-F by restoring a Nandroid backup

Feb 9th: Flashed 4.003.14.AAP.FET+0.18 patch (market stars fix to test it out). Restored Nandroid of LCR-F on top of this .bin.

Feb 12th: Realized my phone was not working (well mic not working)

Feb 13th: Flashed 4.002.14.EMEA.GEN1, restored Nandroid made on same day, mic was still not working so I installed CM7 (this fixed the problem), couple days later, tried out HTC Sense ROM

Feb 16th: Re-flashed LCR-F 2.0 plus OC kernel plus new market. Mic is working fine as of right now.

What was your series of events? Which bin were u on when u flashed LCR-F? When did this problem first occur for you?

EDIT: Clearly based on my experience, the OC kernel has absolutely nothing to do with this bug.

Edited by HustlinDaily
Link to comment
Share on other sites

Guest Winston Ma
Glad I am not the only one having this problem. Maybe we can figure it out.

Here is how it went down for me (dates approximate):

Jan 17th: Install LCR-F 2.0 on top of 4.002.14.EMEA.GEN1

Feb 5th: Switch to Cyanogenmod 6.1

Feb 7th: Switched back to LCR-F by restoring a Nandroid backup

Feb 9th: Flashed 4.003.14.AAP.FET+0.18 patch (market stars fix to test it out). Restored Nandroid of LCR-F on top of this .bin.

Feb 12th: Realized my phone was not working (well mic not working)

Feb 13th: Flashed 4.002.14.EMEA.GEN1, restored Nandroid made on same day, mic was still not working so I installed CM7 (this fixed the problem), couple days later, tried out HTC Sense ROM

Feb 16th: Re-flashed LCR-F 2.0 plus OC kernel plus new market. Mic is working fine as of right now.

What was your series of events? Which bin were u on when u flashed LCR-F? When did this problem first occur for you?

EDIT: Clearly based on my experience, the OC kernel has absolutely nothing to do with this bug.

I think the OC kernel have nth to do so. Coz I Nandroid the original LCR 2.0.

I flashed the LCR 2.0 on top of 4.002.14. I had the problem before but it's solved by clearing the cache. However not for this time.

Link to comment
Share on other sites

Guest yang123

I have the same problem sometimes.

I flashed LCR 2.0 over 4.005.05.AAP.GEN2_A22F_A_256mb_bbs.gfan.com (For Liquid 256MB) .

I don't have any problem when using 4.005.05.AAP.GEN2_A22F_A_256mb_bbs.gfan.com (For Liquid 256MB).

However, the bluetooth not working in that rom. After flashed LCR 2.0, I have a workable bluetooth but sometimes have the mic no sound problem even when using bluetooth.

Link to comment
Share on other sites

Guest HustlinDaily

So it happened again. Happened after I selected the "Boost Network Performance" option in LCR Settings (the high speed, high battery use option).

I had a Nandroid created from before the problem happened but restoring it did not fix the problem.

However, repartitioning SD, then putting everything back onto my SD (had everything saved from my SD onto my computer during a point in time in which it was working), then re-flashing LCR, then restoring the Nandroid did fix the problem.

Link to comment
Share on other sites

Guest yang123

My problem is getting serious now. Nearly 50% chance of outgoing / incoming call will have no sound with mic. I need to mute it and then unmute it to get the mic working again. I am afraid it is LCR2.0 bug.

Link to comment
Share on other sites

  • 5 years later...
Guest Moutazz

Hey there .... i have an acer liquid Z630S .... i started to have this Problem (mic is not working in calls and most of the apps like WhatsApp and google but its working so good in the sound recorder and not for the whole time i mean this happens only sometimes) since tow month's..... i thought at first it is a hardware problem but later when i discovered that the mic is working in the sound recorder app i knew its a problem with sofware ... so the changes i had since  three months is only some apps downloaded and i updated my android to marshmallow during three system updates ..... i want maybe a solution without downgrading the system 

Edited by Moutazz
Link to comment
Share on other sites

Guest Moutazz

Hey there .... i have an acer liquid Z630S .... i started to have this Problem (mic is not working in calls and most of the apps like WhatsApp and google but its working so good in the sound recorder and not for the whole time i mean this happens only sometimes) since tow month's..... i thought at first it is a hardware problem but later when i discovered that the mic is working in the sound recorder app i knew its a problem with sofware ... so i updated my android to marshmallow..... i want maybe a solution without downgrading the system 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.