Jump to content

U8220 doesn't start


Guest onlyxool
 Share

Recommended Posts

Hello, I have problem with my U8220. I tryed to install T-mobile 1.5rom on my U8220(big flash) and at the installing process phone showed ''update succeed''.

Then I try to turn on my phone it stuck at black screen.

Press RED+VOL+ and then press the Power button. (didn't work)

Press RED+VOL- and then press the Power button. (didn't work)

Press RED+MENU and then press the Power button. (didn't work)

Now I can't install all dload version and I get the following error in a log file in the SD card

**** SD download log ****

Failure: MD5_RSA verify failure.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed!

Please guys help me.

Link to comment
Share on other sites

Boot in fastboot (press keys till blue screen appears) and install CWR. Than flash a 2.1 costum rom. After this go back to stock 1.5 update.

Link to comment
Share on other sites

Boot in fastboot (press keys till blue screen appears) and install CWR. Than flash a 2.1 costum rom. After this go back to stock 1.5 update.

I can't get in blue screen.......

Link to comment
Share on other sites

sure you can

Could you please stop posting un-helpful replies? It's stupid.

You can get in fastboot mode by doing the following:

Turn on the phone while holding the End Call (Red) and Volume Down buttons down.
Link to comment
Share on other sites

Could you please stop posting un-helpful replies? It's stupid.

You can get in fastboot mode by doing the following:

I know how to get in fastboot, but I can't. I have try many times according to your method.

The screen still black, not blue. And fastboot program show me the message: <waiting for the device > , when I run it.

I think maybe the firmware has broken, isn't it?

Link to comment
Share on other sites

I know how to get in fastboot, but I can't. I have try many times according to your method.

The screen still black, not blue. And fastboot program show me the message: <waiting for the device > , when I run it.

I think maybe the firmware has broken, isn't it?

That is possible, but not very likely. So people are trying to verify you have actually done all you can. It is really hard to completely understand your situation and to make sure we are communicating well.

Have you unplugged the device and pulled out the battery for at least 10 seconds between attempts? Do that, and then see if you get a different result.

Have you completely deleted the /dload folder on your SD card? If not, do that.

Then, try to follow these instructions to first flash the Huawei "time machine" rom reset: Returning to the Official 1.5 Update

Try to follow all those instructions carefully and let us know what happens.

Link to comment
Share on other sites

That is possible, but not very likely. So people are trying to verify you have actually done all you can. It is really hard to completely understand your situation and to make sure we are communicating well.

Have you unplugged the device and pulled out the battery for at least 10 seconds between attempts? Do that, and then see if you get a different result.

Have you completely deleted the /dload folder on your SD card? If not, do that.

Then, try to follow these instructions to first flash the Huawei "time machine" rom reset: Returning to the Official 1.5 Update

Try to follow all those instructions carefully and let us know what happens.

My English is very poor, but I do understand what you say.

I do everything you told me.

Here is my operate sequence :

1.Download the Official 1.5 downgrade file and extract it.

2.Copy the dload folder to SD card

3.Hold the Red + volume up and turn on my phone

4.About few seconds the key light begin flash very quickly

5.Pull the battery, insert the SD card to card reader

6.There is a new file under the dload folder, name is sd_update.log

7.Open the sd_update.log and I get the following error:

**** SD download log ****

Failure: MD5_RSA verify failure.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed!

8.Obviously, the update is failed.

I am Chinese, My English is very poor, I hope you can understand what I say, thank you very much.

Link to comment
Share on other sites

My English is very poor, but I do understand what you say.

I do everything you told me.

Here is my operate sequence :

1.Download the Official 1.5 downgrade file and extract it.

2.Copy the dload folder to SD card

3.Hold the Red + volume up and turn on my phone

4.About few seconds the key light begin flash very quickly

5.Pull the battery, insert the SD card to card reader

6.There is a new file under the dload folder, name is sd_update.log

7.Open the sd_update.log and I get the following error:

**** SD download log ****

Failure: MD5_RSA verify failure.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

Failure: operation did not succeed.

dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed!

8.Obviously, the update is failed.

I am Chinese, My English is very poor, I hope you can understand what I say, thank you very much.

Ok, try one more time. But this time, download the 1.5 downgrade rom again. Do not use the one you already have.

After setp 1 and before step 2, make sure you deleted any old /dload folder that was already on the SD card. Make sure you do this each time.

Now, repeat those exact steps again, but this time with one of the official 1.5 roms (like the December update or so some other official Pulse rom).

Maybe you did this already, but I can't be sure from your previous description. The reason is this: if your previous flashing of the rom failed, it will still be a bad rom after the official 1.5 downgrade (the "time machine"). That is because the downgrade is not a complete rom. You still have to flash a complete rom after flashing the downgrade.

Again, I am sorry if you have already done all of that. But try it again in that order at least one more time.

I hope something works.

Link to comment
Share on other sites

Ok, try one more time. But this time, download the 1.5 downgrade rom again. Do not use the one you already have.

After setp 1 and before step 2, make sure you deleted any old /dload folder that was already on the SD card. Make sure you do this each time.

Now, repeat those exact steps again, but this time with one of the official 1.5 roms (like the December update or so some other official Pulse rom).

Maybe you did this already, but I can't be sure from your previous description. The reason is this: if your previous flashing of the rom failed, it will still be a bad rom after the official 1.5 downgrade (the "time machine"). That is because the downgrade is not a complete rom. You still have to flash a complete rom after flashing the downgrade.

Again, I am sorry if you have already done all of that. But try it again in that order at least one more time.

I hope something works.

Still not work, I have do all of that 3 times, I give up.

My friend is working in Huawei, she said she can fix my phone. I will gave her my phone tomorrow.

Anyway thank you for help.

Link to comment
Share on other sites

Could be me, but during the flashing process shouldn't the SD card already be inserted?

Or maybe I read wrong.

Otherwise flashing a bootloader like amon ra or clockwork should do the trick.

Edited by hunk74
Link to comment
Share on other sites

Could be me, but during the flashing process shouldn't the SD card already be inserted?

Or maybe I read wrong.

Otherwise flashing a bootloader like amon ra or clockwork should do the trick.

Of course I inserted the SD card before I flash.

Link to comment
Share on other sites

Of course I inserted the SD card before I flash.

Sorry, had to be sure.

Could be a corrupted download.

Did you check the ultimate pulse beginner guide?

Try flashing the amon Ra/ Clockwork custom rom recovery.

Once that is installed you can try flashing a custom rom and downgrade back to 1.5 if you wish?

Edited by hunk74
Link to comment
Share on other sites

Still not work, I have do all of that 3 times, I give up.

My friend is working in Huawei, she said she can fix my phone. I will gave her my phone tomorrow.

Anyway thank you for help.

Good thing you have this friend. Sorry it didn't work.

Link to comment
Share on other sites

  • 1 year later...

My friend helped me fix my phone. Thanks, everyone here. :(

Hi,

I know that this post is ancient, but I'm interested in knowing how your friend solved you the problem.

Can explain the solution here?

Thanks.

Link to comment
Share on other sites

  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.