Jump to content

YAUDIG. USB driver guides for newcomers. It works!


Guest simonta
 Share

Recommended Posts

Guest joshua-terry650
For newcomers. Screen shot intensive, step by step guides to installing the USB drivers needed to flash stock ROM and install the Modaco ROM on Windows XP, Vista and 7. Done as PDFs rather than a monster post which would probably be unusable.

Please feedback, especially if any steps didn't work, didn't make sense, seemed out of order or had different results to the ones shown in the guides.

Good luck.....

hi i have followed this right the way through, and its the most useful guide on the forum but now iv got the point where you said that if the android phone icon didnt show up in the device manager that i couldnt load mcr? what do you mean by cannot load it? should i give up hope that the vega is anything more than an expensive lesson to in future go with the bigger brands? iv spent the entire day today trailing through the forums and am about to feed the vega to the dog.is there any other way i can get this icon up in the device manager? any help would be appreciated.

thanks josh

Link to comment
Share on other sites

Guest simonta
hi i have followed this right the way through, and its the most useful guide on the forum but now iv got the point where you said that if the android phone icon didnt show up in the device manager that i couldnt load mcr? what do you mean by cannot load it? should i give up hope that the vega is anything more than an expensive lesson to in future go with the bigger brands? iv spent the entire day today trailing through the forums and am about to feed the vega to the dog.is there any other way i can get this icon up in the device manager? any help would be appreciated.

thanks josh

I meant that if you don't get the icon, installing mcr won't work. You only need it for the install.

If the guide hasn't worked, there are only 2 possibilities. Either you haven't followed the guide exactly or, one or more steps did not work as the guide said they would. Which one is true and if the latter, which step(s) failed?

If you do ask for more help, please be precise and provide as much information as possible. For starters, which OS are you using?

Cheers

Link to comment
Share on other sites

Guest jinkyjim

Thanks for the guide simonta,

been trying for a couple of hours to flash this thing with WIN7.

It was very easy with your guide.

Thanks again, Jim

Link to comment
Share on other sites

Guest extrememonkey

Well im stuck...... Running windows vista home premium 32 bit and I cant get this to run at all.

Vega running latest stock, I have followed the pdf instructions to the letter but to no avail.

The furthest I have got is in Device Manager I have Android Phone and under that Android ADB Interface with a yellow exclamation mark and Android Composite ADB interface (no exclamation mark).

I run install-windows.bat and just get:

daemon still not running: starting it now on port 5037

daemon started successfully

daemon still not runningerror: cannot connect to daemon

Sorry, I installed stock rom, but I am trying to install MCR again...

I have managed to do this before on my old XP desktop, unfortunately that has now gone to see the big Calculator in the Sky.......

Edited by extrememonkey
Link to comment
Share on other sites

Guest simonta
Well im stuck...... Running windows vista home premium 32 bit and I cant get this to run at all.

Vega running latest stock, I have followed the pdf instructions to the letter but to no avail.

The furthest I have got is in Device Manager I have Android Phone and under that Android ADB Interface with a yellow exclamation mark and Android Composite ADB interface (no exclamation mark).

I run install-windows.bat and just get:

daemon still not running: starting it now on port 5037

daemon started successfully

daemon still not runningerror: cannot connect to daemon

Sorry, I installed stock rom, but I am trying to install MCR again...

I have managed to do this before on my old XP desktop, unfortunately that has now gone to see the big Calculator in the Sky.......

Not like you to get stuck extrememonkey!

Delete the "Android ADB Interface" and also delete the drivers if offered the option. Reboot your PC with the Vega connected. Do you see only "Android Composite ADB Interface"? That's where we need to get to.

Also make sure that you are using the mmc.exe run as adminstrator trick rather than running device manager directly. Alternatively, for the duration of your installation fun, turn off User Account Control in Vista.

Edited by simonta
Link to comment
Share on other sites

Guest extrememonkey
Not like you to get stuck extrememonkey!

Delete the "Android ADB Interface" and also delete the drivers if offered the option. Reboot your PC with the Vega connected. Do you see only "Android Composite ADB Interface"? That's where we need to get to.

Also make sure that you are using the mmc.exe run as adminstrator trick rather than running device manager directly. Alternatively, for the duration of your installation fun, turn off User Account Control in Vista.

UAC turned off, Android phone in device manager, under that only "Android Composite ADB Interface", update drivers with the one that came with MCR, Vega in Debug mode, run install-windows.bat - still getting my original errors, same as before!!!

Am I being completely and utterly stupid here, or is there a problem down the line somewhere????

Vega, MCR and Windows Vista dont seem to be keen on a menage et trois!!!!

Link to comment
Share on other sites

Guest simonta
UAC turned off, Android phone in device manager, under that only "Android Composite ADB Interface", update drivers with the one that came with MCR, Vega in Debug mode, run install-windows.bat - still getting my original errors, same as before!!!

Am I being completely and utterly stupid here, or is there a problem down the line somewhere????

Vega, MCR and Windows Vista dont seem to be keen on a menage et trois!!!!

I've seen this when I'm devving on Android but not on this forum.

1. Are you using the ADB drivers from the SDK? If so, replace with the ones downloaded with the mcr

2. Disable your firewall (for testing)

3. In task manager, click "Show processes from all users"

4. Confirm that adb.exe is running as System

5. From a command prompt:

adb kill-server

adb kill-server (that's right, twice)

adb start-server

adb devices

What happens?

Link to comment
Share on other sites

Guest extrememonkey

Simonta - thanks for all your advice, but everything I try on this stupid Vista Laptop dont seem to work.....

Im gonna delete everything Vega related off it, and try and find a friend/family member that is still running XP.

Unless someone wants to connect upto me and sort me out that way???? Dont even know if it would be possible????

Link to comment
Share on other sites

Guest simonta
Simonta - thanks for all your advice, but everything I try on this stupid Vista Laptop dont seem to work.....

Im gonna delete everything Vega related off it, and try and find a friend/family member that is still running XP.

Unless someone wants to connect upto me and sort me out that way???? Dont even know if it would be possible????

I can connect up to you, but not until Sunday! Sorry....PM me if you still need help then...

cheers

Link to comment
Share on other sites

Guest extrememonkey
I can connect up to you, but not until Sunday! Sorry....PM me if you still need help then...

cheers

Thanks Simon, ive tracked down a XP machine so will do what I need to do on that!!!

It really annoys me that I cant do it on my Vista lappy, cant for the life of me figure out why, and I really hate being out smarted and defeated by a bloody computer!!!! Im no dev or computer whizz, but can usually do anything that is thrown at me after a little research and trial and error, but this has truelly gotten the better of me for some reason!!!

Link to comment
Share on other sites

  • 2 weeks later...
Guest shenglong

hello im this weeks saturday noob :)

i have the exact same problem as extrememonkey

devmgmt.msc > right click run as admin (not mmc.exe ?)

17. Wait for the drivers to install. Your device manager should now show this. If you don’t see “Android Composite ADB Interface” under “Android Phone”, you will not be able to install mcr.

i get to step 17 and it all shows up BUT exclamation mark on android composite adb interface and running install-windows.bat results in it just hanging

im on win7 x64

Link to comment
Share on other sites

Guest simonta
hello im this weeks saturday noob :)

i have the exact same problem as extrememonkey

devmgmt.msc > right click run as admin (not mmc.exe ?)

17. Wait for the drivers to install. Your device manager should now show this. If you don’t see “Android Composite ADB Interface” under “Android Phone”, you will not be able to install mcr.

i get to step 17 and it all shows up BUT exclamation mark on android composite adb interface and running install-windows.bat results in it just hanging

im on win7 x64

It looks like a problem with 64 bit. I think that the drivers are not installing correctly. Please could you right click the device then properties->details and let me know hardware ids, inf section and matching device ids?

Thanks

Link to comment
Share on other sites

Guest gadgetshop
For newcomers. Screen shot intensive, step by step guides to installing the USB drivers needed to flash stock ROM and install the Modaco ROM on Windows XP, Vista and 7. Done as PDFs rather than a monster post which would probably be unusable.

Please feedback, especially if any steps didn't work, didn't make sense, seemed out of order or had different results to the ones shown in the guides.

Good luck.....

BIG THANKS to you

After treating myself on Thursday to my new toy, I've spent the best part of the Easter weekend trying to get the drivers sorted, with no joy and nearly launching through the window. I then stumbled across your guide and within 10 minutes I was sorted and now have mcr on my new Vega :)

Much appreciated, let the fun begin

Link to comment
Share on other sites

Guest simonta
BIG THANKS to you

After treating myself on Thursday to my new toy, I've spent the best part of the Easter weekend trying to get the drivers sorted, with no joy and nearly launching through the window. I then stumbled across your guide and within 10 minutes I was sorted and now have mcr on my new Vega :)

Much appreciated, let the fun begin

Thank you for the feedback. Delighted to hear that it worked for you. Enjoy your Vega. Cheers

Link to comment
Share on other sites

Guest shenglong
It looks like a problem with 64 bit. I think that the drivers are not installing correctly. Please could you right click the device then properties->details and let me know hardware ids, inf section and matching device ids?

Thanks

ok i right click on Android ADB Interface > propertoes > details

hardware ids = usb\vid_0955&pid_7000

inf section = just says USB_Install

Matching device Id = = usb\vid_0955&pid_7000

hmm i sorta got bored with fiddling around and just put this ( http://forum.xda-developers.com/showthread.php?t=931337 ) into the software updates folder on the sd card and then went to software update in settings and installed it and it worked fine haha

then i did the same with corvus5 ( http://forum.xda-developers.com/showthread.php?t=931337 ) and it installed but i think the g-sensor is messed up and wifi dont work lol

Edited by shenglong
Link to comment
Share on other sites

Guest shenglong

hmm i removed the android adb interface a few times, disabled firewal, reconnected usb in debug mode, uninstalled the usb storage, and installed the legacy hardware again.....still got the code 10 warning and exclamation mark when installed but i noticed that the adb server was not running in the task manager

so i ran vegatools went to ADB USB tab started usbdeview tried to remove all nvidia drivers but it didnt uninstall but adb.exe was in task manager now.....soooo i just ran install-windows.bat aaand this time it worked lol

installed fine from what i can tell hahaa except two devices show up see pic ! i assume i can remove the one with the exclamation mark

ahhh phew i understand now why so many noobs are at their wits ends ! and probably alot of u regs too who try to help lol

unledflb.jpg

Uploaded with ImageShack.us

Link to comment
Share on other sites

Guest Zebrahead

Hey,

I'm not sure if they're any help, but I figured this is the best place to put this.

The POV Mobii actually has a step by step with pictures on how to install their drivers on the official website. As the tablets are the same, the instructions are near identical.

Idk whether you want to used it at all, but I just thought I'd mention it ^^.

Link : http://downloads.pointofview-online.com/Dr...ctions%20V2.pdf

Zeb ^^

Link to comment
Share on other sites

Guest smellycox
For newcomers. Screen shot intensive, step by step guides to installing the USB drivers needed to flash stock ROM and install the Modaco ROM on Windows XP, Vista and 7. Done as PDFs rather than a monster post which would probably be unusable.

Please feedback, especially if any steps didn't work, didn't make sense, seemed out of order or had different results to the ones shown in the guides.

BEFORE STARTING, MAKE SURE THAT YOU ARE NOT IN USB HOST MODE!

Good luck.....

at bloody last! I am an idiot and this is the most idiot proof guide I have seen for Modaco ROM install. I installed it using Windows 7 without too many issues.

While I am in awe, and thank very much, Paul at Modaco for writing the ROM please realise that there are many of us out here that are absolutely clueless when it comes to technical/slang computer and software terms and the original post instructions do not contain anything like the detail in these PDFs.

Thanks Simonta - I now can enjoy without the install cutting anymore time from my life!

Link to comment
Share on other sites

Guest simonta
at bloody last! I am an idiot and this is the most idiot proof guide I have seen for Modaco ROM install. I installed it using Windows 7 without too many issues.

While I am in awe, and thank very much, Paul at Modaco for writing the ROM please realise that there are many of us out here that are absolutely clueless when it comes to technical/slang computer and software terms and the original post instructions do not contain anything like the detail in these PDFs.

Thanks Simonta - I now can enjoy without the install cutting anymore time from my life!

My pleasure. You're welcome.

Link to comment
Share on other sites

Guest jimmy191

Thanks a ton. Bought a Vega today as I want to look into app development (can't afford Ipad/phone yet) and was struggling sorting the USB driver out. Followed your PDF and worked first time. :mellow:

Now to start using this thing as an Ebook reader, then touch screen app tester! :o

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.