Jump to content

Please Post an installer packages which has all updates included with a theme


Guest Kanwar Raj Singh
 Share

Recommended Posts

As I have previous your archive installed, this looks that is not executed and deleted from my storage. Is this normal? Evry time Android start take files from tar and delete them.

o2b2update.tar is automatically installed and then deleted by system, if happend it is all right

Link to comment
Share on other sites

o2b2update.tar is automatically installed and then deleted by system, if happend it is all right

If not, then the init.rc file is pointing to the storage at the wrong partition.

Link to comment
Share on other sites

everthing is working perfect thx guys for sharing . just have a problem never got to knw how to install in my storage ... tried the jimmads way couldnt succed and how is the ext4 partition working and more over hows is the speed of angry birds because in sd card its really slow..

plus any theme to put ..

Link to comment
Share on other sites

o2b2update.tar is automatically installed and then deleted by system, if happend it is all right

For me not I use that automatic install, kernel on mystorage and patition on SD card. Where to look for problem?

Tryed two times downloda that second pack, tried add modiles to first package and the first package is not deleted too

Edited by janekx
Link to comment
Share on other sites

everthing is working perfect thx guys for sharing . just have a problem never got to knw how to install in my storage ... tried the jimmads way couldnt succed and how is the ext4 partition working and more over hows is the speed of angry birds because in sd card its really slow..

plus any theme to put ..

If you follow the tutorial accurately you will get success, just try and try till its done. I dont use themes, but if you show me where I get it, I can include on the pack.

For me not I use that automatic install, kernel on mystorage and patition on SD card. Where to look for problem?

Tryed two times downloda that second pack, tried add modiles to first package and the first package is not deleted too

If you have install on SD card that pack dont work automatically install updates cause partition mount point is different in init.rc. I will upload a vertion pack for SD card partition users, wait...

Link to comment
Share on other sites

If you follow the tutorial accurately you will get success, just try and try till its done. I dont use themes, but if you show me where I get it, I can include on the pack.

If you have install on SD card that pack dont work automatically install updates cause partition mount point is different in init.rc. I will upload a vertion pack for SD card partition users, wait...

Thanks very much

Link to comment
Share on other sites

but i have problem with my storage it's empty on android when i open it with any file manager

any idea ?

How you have made your partition? Ubuntu? See if the ext_ partition is sdb2.

Black screen again!? What can I do?

When you got that black screen, in first boot, what is writed before?

Edited by slmz
Link to comment
Share on other sites

i have created an ext2 partition in my storage with mini partition tool

then made an installinternal file in my storage and installed it from o2beta folder

then instaled ur package

my storage working in first 2 boots

but after 2 restarts when i open it , it's just an empty folder .

Edited by koko5800
Link to comment
Share on other sites

How you have made your partition? Ubuntu? See if the ext_ partition is sdb2.

When you got that black screen, in first boot, what is writed before?

It's writed a strange error thah says: EXT2-FS ERROR... (more or less)

Thanks slmz!

EDIT: slmz, don't worry, I have reintalled in ext4 and everithing goes well, but the Droid tells that the SD Card was remove and it's in the phone! Why?

Thanks again!

Edited by urkopi
Link to comment
Share on other sites

It's writed a strange error thah says: EXT2-FS ERROR... (more or less)

Thanks slmz!

EDIT: slmz, don't worry, I have reintalled in ext4 and everithing goes well, but the Droid tells that the SD Card was remove and it's in the phone! Why?

Thanks again!

Sometimes strange things happends in prime use. A few reboots later its ok.

Link to comment
Share on other sites

I now try install Beta2 on mystorage, all work fine and speed is realy good.

From updatepack I unpack zImage to my storage fat32

o2b2update.tar.gz I unzipped in Ubuntu to unziped ext2 files on EXT2 partition.

o2b2update.sh I make from ubuntu too and well.

But now I cant see any ringtones, alarms sounds, seting in android show me only silent to choose.

Files are in system/media/audio and in filders are ogg files and from android are palyable

Thanks

Janekx

Link to comment
Share on other sites

OK! There we go!

edit: See Post # 15

It contain:

Last zImage 03/19

Last Modules Folder 03/19

Last Keylayout map 03/19

Last init.rc 03/19

Rapid grafic libs (old and good ones)

script SH to link sensors 03/03

Just unzip and put o2b2update.tar, o2b2update.SH and zImage on Mystorage

I use this with o2b2filesys.tar , in Mystorage ext4 partition and my phone run very well. I believe it work with others installation methods too.

does this include the sensors?

Link to comment
Share on other sites

my installations is

1-installed beta2 on my storage on ext2 partition and my method was this

2-intalled ur last package and it works well but my storag is an emty folder on android !

and on gparted my partition numbers was sdb5-->fat32 and sdb6-->ext2

AND I CAN'T CHANGE THE NUBMER OF sdbx through gparted although i have deleted the two partitions many time and created it again and it didn't change to sdb1-->fat32 and sdb2-->ext2

and the CMDLINE was

Set CMDLINE "rootdelay=2 root=/dev/mmcblk0p6 init=/init"

WHAT THE PROBLEM WITH MY STORAGE ?

Edited by koko5800
Link to comment
Share on other sites

my installations is

1-installed beta2 on my storage on ext2 partition and my method was this

2-intalled ur last package and it works well but my storag is an emty folder on android !

and on gparted my partition numbers was sdb5-->fat32 and sdb6-->ext2

AND I CAN'T CHANGE THE NUBMER OF sdbx through gparted although i have deleted the two partitions many time and created it again and it didn't change to sdb1-->fat32 and sdb2-->ext2

and the CMDLINE was

Set CMDLINE "rootdelay=2 root=/dev/mmcblk0p6 init=/init"

WHAT THE PROBLEM WITH MY STORAGE ?

slmz doesnt work on mystorage things i guess..!!!

Link to comment
Share on other sites

my installations is

1-installed beta2 on my storage on ext2 partition and my method was this

2-intalled ur last package and it works well but my storag is an emty folder on android !

and on gparted my partition numbers was sdb5-->fat32 and sdb6-->ext2

AND I CAN'T CHANGE THE NUBMER OF sdbx through gparted although i have deleted the two partitions many time and created it again and it didn't change to sdb1-->fat32 and sdb2-->ext2

and the CMDLINE was

Set CMDLINE "rootdelay=2 root=/dev/mmcblk0p6 init=/init"

WHAT THE PROBLEM WITH MY STORAGE ?

Your mount point in init.rc must be changed, try this: Open ubuntu in WMware Player plug phone (booted in WM) open terminal and type "sudo nautilus" you will get root privilegies, open disk (where android system is) and find init.rc open it "LIKE TEXT DOCUMENT" and search and edit this line:"mount vfat /dev/block/mmcblk0p1 /storage" and change that number 1 to 5 so it stay: "mount vfat /dev/block/mmcblk0p5 /storage" choice SAVE in text editor and close all and unplug phone, run android and my storage will be sight by android.

Edited by slmz
Link to comment
Share on other sites

Your mount point in init.rc must be changed, try this: Open ubuntu in WMware Player plug phone (booted in WM) open terminal and type "sudo nautilus" you will get root privilegies, open disk (where android system is) and find init.rc open it "LIKE TEXT DOCUMENT" and search and edit this line:"mount vfat /dev/block/mmcblk0p1 /storage" and change that number 1 to 5 so it stay: "mount vfat /dev/block/mmcblk0p6 /storage" choice SAVE in text editor and close all and unplug phone, run android and my storage will be sight by android.

slmz....

you rock

thanks very much.

Link to comment
Share on other sites

I installed beta 2 and your package into "my storage" on ext2 and basicly everything works ok (after I changed the minimum core speed to 266 with setcpu) but wifi is very unstable. When I connect it works for a while (altough slow), but then application aren't able to use the connection no more even though I'm still connected to the access point. In the wifi-settings rescan isn't working and my connection is rated with a speed of online 1 mbit/s (should be 54 mbit/s). After I turn wifi off and on it works again for a while. It seems to be more stable when I use the connection active and is very unstable when the device sleeps (but it's not limited to that). I allready turned wifi-sleep of.

Second thing: My Storage in android (\storage) is emtpy, but works without a problem in wm (and did so in my previous android-install). Is there a way to get it back without reinstalling.

Edited by TheGoDxxxx
Link to comment
Share on other sites

I installed beta 2 and your package into "my storage" on ext2 and basicly everything works ok (after I changed the minimum core speed to 266 with setcpu) but wifi is very unstable. When I connect it works for a while (altough slow), but then application aren't able to use the connection no more even though I'm still connected to the access point. In the wifi-settings rescan isn't working and my connection is rated with a speed of online 1 mbit/s (should be 54 mbit/s). After I turn wifi off and on it works again for a while. It seems to be more stable when I use the connection active and is very unstable when the device sleeps (but it's not limited to that). I allready turned wifi-sleep of.

Second thing: My Storage in android (\storage) is emtpy, but works without a problem in wm (and did so in my previous android-install). Is there a way to get it back without reinstalling.

1. Wifi on mobile is always slower than PC, you got it faster in WM than android?

2. You need edit file init.rc on ubuntu or some phone editor on android, find the line "mount vfat /dev/block/mmcblk0p5 /storage" and change 5 for 1. Save and reboot.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.