Jump to content

disable headset


Guest houzey
 Share

Recommended Posts

Guest houzey

hey guys!

well i broke my pulse again..

this time i droped it on the floor and the headphones were plugged in..

now it allways shows the headphone sign in the notification bar.. so I cant place calls without useing the speaker mode..

I´ve opened it and removed the broken headphone jack but it still shows the headphone sign in the bar..

is there a way to disable the speakers on the software layer?

greez

houzey

Link to comment
Share on other sites

Guest houzey
Urm, maybe you might need to wipe all user data/factory reset from the recovery mode option?

no, because this is a software and not a hardware issue

Link to comment
Share on other sites

Guest GregorioUY

The other day something like that happened to me, but after googling a litlle bit, I found out that slowly removing the hadphone does the trick.

But if the jack was removed...don't know how to do it,

WARNING, MAYBE DANGEROUS,I'M NOT RESPONSABLE FOR PERMANENT DAMAGE

maybe shorting out the pins, that respond to headphone sensitivity, could do the trick,

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.