Jump to content

12 Sep Hr9: MoDaCo Custom ROM for the Asus Eee Pad Transformer with Online Kitchen (Android 3.2)


Guest PaulOBrien
 Share

Recommended Posts

Guest davehod
So I downloaded a system dump of an updated TF101 and extracted the bcm4329.hcd file (attached) and pushed the file into place via the sdcard (due to "adb push" not having root privs) That seems to get bluetooth working.

Now the thing is that the file I used is identical to the BCM4329B1_002.002.023.0757.0819.hcd file that was already in there so I'm guessing that this is some king of versioning mix-up and we got the old/new files with version extensions rather than just the renamed latest file. So I'd guess that.

su

mount -o rw,remount /dev/block/mmcblk0p1

cp /system/etc/firmware/BCM4329B1_002.002.023.0757.0819.hcd /system/etc/firmware/bcm4329.hcd

Will probably fix it on other peoples TF101s

Interesting, wonder whether the BCM4329B1_002.002.023.0757.0813.hcd file also has an equivalent short name variant.

Link to comment
Share on other sites

Strange this file is missing from my dump of the latest OTA... i'll add it in ASAP... online kitchen will also be online on Monday which will include selectable button style, deodex and other goodies. :mellow:

P

Link to comment
Share on other sites

Guest dictionary
Camera not working... :mellow:

I believe the camera not working, isn't a localized issue to do with this ROM, however, I think it is to do with the root method. Using multiple ROMs, all result in the same problem with the camera. The only thing common amongst all ROMs, would be that our devices are rooted. Something is borking the camera. Front facing seems to work ok for video chatting, but once you try to use the rear camera, you hear the camera sound as if to focus, then the device goes black and reboots. 100% reproducible.

Link to comment
Share on other sites

Guest s.morris
I believe the camera not working, isn't a localized issue to do with this ROM, however, I think it is to do with the root method. Using multiple ROMs, all result in the same problem with the camera. The only thing common amongst all ROMs, would be that our devices are rooted. Something is borking the camera. Front facing seems to work ok for video chatting, but once you try to use the rear camera, you hear the camera sound as if to focus, then the device goes black and reboots. 100% reproducible.

Hi

My camera is working, both front and back, allthough the picture on screen is a little grainy and when I take a snap shot the picture is just a green screen, video records ok but there is definitely something a miss

Steve

Link to comment
Share on other sites

Guest dictionary
Hi

My camera is working, both front and back, allthough the picture on screen is a little grainy and when I take a snap shot the picture is just a green screen, video records ok but there is definitely something a miss

Steve

And you're running HR3? It seems everyone who is having the issue is running the 4/26 update .. and those running HR2 or ROMs based off of the 4/14 update are fine.

Link to comment
Share on other sites

Guest whiskeycoke
Strange this file is missing from my dump of the latest OTA... i'll add it in ASAP... online kitchen will also be online on Monday which will include selectable button style, deodex and other goodies. :mellow:

P

Awsome Paul! Thank you for taking the time to do this for us. Lovin' it!

Edited by whiskeycoke
Link to comment
Share on other sites

Guest Highland3r
And you're running HR3? It seems everyone who is having the issue is running the 4/26 update .. and those running HR2 or ROMs based off of the 4/14 update are fine.

Running 0423 based HR3 and can confirm camera issues. Front facing works fine, rear facing seems ok for video, but getting green screen when taking pics. This issue wasn't present last weekend (would have been on HR1 at that time).

@Paul can you do anything to improve the smoothness of home screen and app drawers at all? While performance isn't bad, transformer isn't quite as good as the Xoom!

Link to comment
Share on other sites

Guest iamdarren
Running 0423 based HR3 and can confirm camera issues. Front facing works fine, rear facing seems ok for video, but getting green screen when taking pics. This issue wasn't present last weekend (would have been on HR1 at that time).

@Paul can you do anything to improve the smoothness of home screen and app drawers at all? While performance isn't bad, transformer isn't quite as good as the Xoom!

i found that if you use wallpaper wizardrii and then set the wallpaper with "no scroll" its alot faster and smoother, helps for now..

Im also having the camera issue, Gtalk lets me video talk with front camera, but launching the cam on Hr3 is just reboots.

Ive also got non starting bluetooth

Edited by iamdarren
Link to comment
Share on other sites

Guest Paul

Hr4 online! :mellow: Kitchen to follow...

P

Changelog

4 May Hr4

  • Deodexed
  • Now include Blob v5 for insecure boot and custom recovery
  • Bluetooth fix

Link to comment
Share on other sites

Guest Scottland

Cheers Paul.

I rooted with and used BLOBV4 to get CWM, do I need to repeat with BLOBv5 or just flash this via CWM?

Edited by Scottland
Link to comment
Share on other sites

Guest Provolino

can I flash it using your clockwork beta or do I need to perform a full root with new method before flashing?

Link to comment
Share on other sites

Guest Paul
can I flash it using your clockwork beta or do I need to perform a full root with new method before flashing?

My Clockwork beta is fine.

P

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.