Jump to content

How to fix LED light on buttons?


Guest niix2571
 Share

Recommended Posts

Guest niix2571

I've been using CM6 for a while now... and backlight on buttons doesn't work... it hasn't bothered me until now, but now I'd really like to make it work... now, i remember that one of the custom roms had it fixed... but I dont even remember which custom rom i am using because i've done all the tweaks myself... so, if anyone can help me, i would appreciate it a lot :)

btw, i'm not interested in flashing an entire new rom... i would just like to fix it on one i'm using right now :)

Link to comment
Share on other sites

Guest Casterina
I've been using CM6 for a while now... and backlight on buttons doesn't work... it hasn't bothered me until now, but now I'd really like to make it work... now, i remember that one of the custom roms had it fixed... but I dont even remember which custom rom i am using because i've done all the tweaks myself... so, if anyone can help me, i would appreciate it a lot :)

btw, i'm not interested in flashing an entire new rom... i would just like to fix it on one i'm using right now :)

Which ROM are you using? I don't think there is an fix unless you change your rom... unless you want to try and fix the issuer yourself

Link to comment
Share on other sites

Guest niix2571

well, i think that i started from AIO v 4 or sth like that... from that on, i've customized it a lot on my own with everything i came across... and i think that i flashed cm plus once and the lights were working... so i figured i could just copy libs from cm plus... but unfortunately it doesnt work :/

any ideas?

Link to comment
Share on other sites

Guest starkos

I've lost my button lights when flashing the GingerFroyo theme so there must be something in the framework-res.apk that effects it. Would love to know what...?

Link to comment
Share on other sites

Guest niix2571
I've lost my button lights when flashing the GingerFroyo theme so there must be something in the framework-res.apk that effects it. Would love to know what...?

Yeah, but maloi suggested blue s and it doesn't work... so it's not necessarily framework that is causing this problem... :/

Link to comment
Share on other sites

Guest niix2571

ok, i've just tried something i was sure was gonna brick my phone... i copied all the libs from cm7 into my cm6 rom (because lights work on cm7)... and my phone works absolutely fine... but still no success... at least now i know it's not libs that are causing this... hmm

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.