Jump to content

ADW system version (flashable) for FLB Mod1


Guest Daz555
 Share

Recommended Posts

I'm running FLBMod1 1.6b and my version of ADW is getting a bit long in the tooth. Currently running 1.1.5.

Anyone got the latest working flashable ADW which sits well with FLB?

Cheers in advance.

Link to comment
Share on other sites

I'm running FLBMod1 1.6b and my version of ADW is getting a bit long in the tooth. Currently running 1.1.5.

Anyone got the latest working flashable ADW which sits well with FLB?

Cheers in advance.

I have FLB 1.7 and ADW 1.3.6. It works very well.

Link to comment
Share on other sites

Try some launchers from the market, GO launcher works well with FLB from my experience :D

Pulse is so low on RAM it is far better where possible to replace the system launcher rather than load a new one on top - this is why I'm seeking out a new flashable version of ADW.

I have FLB 1.7 and ADW 1.3.6. It works very well.

I have not been able to locate a flashable zip (system version) for that? Do you have one?

Edited by Daz555
Link to comment
Share on other sites

Pulse is so low on RAM it is far better where possible to replace the system launcher rather than load a new one on top - this is why I'm seeking out a new flashable version of ADW.

I have not been able to locate a flashable zip (system version) for that? Do you have one?

No, I haven't flashable ADW. Before I flashed the ROM, I replaced the launcher with the ADW 1.3.6, and it's work fine. :D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.