Jump to content

HELP!!!!


Guest ravendagrey
 Share

Recommended Posts

Hi I've been using the cm_cavtivatemtd_32 nightly rom and after the install I lost the root to I tried installing the speedmod to re-root the phone and now it is stuck on the boot screen and when I try to restore or flash in recovery it gives me an error

assert failed: getprop("ro.product.device") == "captivate"

|| getprop ("ro.build.product") == "captivate"

|| getprop ("ro.product.board") == "captivate"

|| getprop ("ro.product.device") == "captivatemtd"

|| getprop ("ro.build.product") == "captivatemtd"

|| getprop ("ro.product.board") == "captivatemtd"

|| getprop ("ro.product.device") == "SGH-I896"

|| getprop ("ro.build.product") == "SGH-I896"

|| getprop ("ro.product.board") == "SGH-I896"

|| getprop ("ro.product.device") == "SGH-I897"

|| getprop ("ro.build.product") == "SGH-I897"

|| getprop ("ro.product.board") == "SGH-I897"

E:Error in /mnt/sdcard/cm_captivatemtd_full-30.zip

(Status 7)

Installation aborted

and when i try to restore I get

E:Can't mount /dev/block/st19 to /system with parameters auto llw,check=no

(file exists)

Can't mount /system/!

Edited by ravendagrey
Link to comment
Share on other sites

ok after hours or searching and trying different things i used the heimdall suite to flash my phone back to the rogers default rom and from there I was able to start again and reload cm7

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.