Jump to content

[ROM] [3.2] Vegacomb 3.2 Build 5


Guest il_cholo

Recommended Posts

anyone had repetitive keying in problems ? for example when I press e, i get 2 e's. Same with w.

thanks

I have! allmost everytime i try to type something.. and I must say, im no 4 year old, or a 90 year old who doesnt know how to type on touchscreen haha

it's annoying.

Link to post
Share on other sites
  • Replies 283
  • Created
  • Last Reply

Popular Posts

This way is easier to change DPI settings and allows you to change as much as you like on the fly without re-flashing: It's very easy, and fast enough to test until your hearts content: 1. Downl

cant find spb mobile shell on market. but besides that.. it is really great... just really great. will be awesome i believe!

That's a really unusual fault you have. You seem to have tried everything except you don't mention installing Vegacomb with CWM. Also, you might Ned to be meticulous about having a fully charged batte

Guest Quickblood

Hiya,

Anyone experiencing very very slow data transfer rates when copying files from PC to Vega via USB???

Mine is so slow it makes USB 1.1 look like light speed.

I am getting about 250kbs per second on Vegacomb 3.2 build 7, other roms give around 2-4mb per second.

Also the usb connection keeps randomly dropping when copying, which is weird.

Just wondered if anyone else had similar problems??

Chris....

Yes it's crazy slow and then sometimes fails to complete the transfer!

Link to post
Share on other sites

Sounds like a faulty cable to m

There's more than one person with this problem. Could it be a ROM installation problem?

Thinking about the number of people experiencing installation problems with build 7 because of the,'bad blocks' problem, would it be feasible for the installation script to produce a checksum.

Link to post
Share on other sites

the ericsson f3307 internal 3g modem doesn't work in my pov mobii with vegacomb 3.2 build 7. how do i solve this problem?

Did it work with previous vegacomb versions like 1.7? I always thought it did work so I actually ordered one, hasnt arrived yet though. If you can tell in which roms it does work, maybe the vegacomb team can try to fix it?

Link to post
Share on other sites
Guest dbaseii

I flashed my colleagues vega with 3.2 v7 and the market is not up to date.

What I did.

He had corvus 5 installed,

I flashed modstock v1

wipe cache etc

Flashed 3.2 v7 full

But the the game corby etc cannot be found.

The thing is my vega's market is ok. The difference is that I installed 3.2 v6 then did an upgrade to version 7.

Link to post
Share on other sites

Did it work with previous vegacomb versions like 1.7? I always thought it did work so I actually ordered one, hasnt arrived yet though. If you can tell in which roms it does work, maybe the vegacomb team can try to fix it?

yes, it works fine with Corvus5 with 3G module, Gambaro rom and Modaco Custom rom. i don't try yet to use it under vegacomb 1.7. EDIT: it doesn't work in vegacomb 1.7 huawei version, i tested it (maybe would be the driver that is non included)

anyway i report the bug in related thread in tablet rom

Edited by boh
Link to post
Share on other sites

Hi Guys,

Is there anywhere I can find out information about the camera issues please? Thinking of getting a vega, but one of the main uses I want from it is to use skype.

Thanks

Kihon

P.S. Since the BT issue appears to be fixed, looks like this is the only main issue outstanding :)

Link to post
Share on other sites

Hi Guys,

Is there anywhere I can find out information about the camera issues please? Thinking of getting a vega, but one of the main uses I want from it is to use skype.

Thanks

Kihon

P.S. Since the BT issue appears to be fixed, looks like this is the only main issue outstanding :)

the issues only concern VegaComb.. And that is only a temporary matther.

Sow on any other rom, the camera is working! For VegaComb you just have to wait a bit.

Link to post
Share on other sites
Guest le_lutin

Hi Guys,

Is there anywhere I can find out information about the camera issues please? Thinking of getting a vega, but one of the main uses I want from it is to use skype.

Thanks

Kihon

P.S. Since the BT issue appears to be fixed, looks like this is the only main issue outstanding :)

I'm not sure, even when the camera is working, that skype video will work. I don't think there is a version of skype that works with video for tegra devices.

I could be wrong though. Anyone got it working?

Link to post
Share on other sites
Guest premieral

I'm not sure, even when the camera is working, that skype video will work. I don't think there is a version of skype that works with video for tegra devices.

I could be wrong though. Anyone got it working?

No you are right Skype voice call only

Link to post
Share on other sites
Guest Durbybard

Once USB host mode is added ill upgrade from crovus5 sp1. Hope its in build 8 ( fingers crossed )

Does anyone have a guide for updating from crovus5 sp1 to vegacomb.?

Hiya, below are instructions on how to install Vegacomb 3.2, i'd advise you backup your current rom configuration before you do this, never mind it starts at number 7, it's taken from a write up to explain how to get recovery onto the vega also.

To do this run recovery app on your vega and boot into clockworkmod and tab down to backup and restore and backup your corvus5 rom.

Once you've backed up your stock rom tab down to shut down device.

7) Once the device is off, you need to go into whats is called NVFlash mode, to do this, hold the back button for 2 seconds (count one one thousand, two one thousand) then still holding the back button hold the power button for 2 seconds (one one thousand two one thousand again) then let go of the power button then the back button. (2 ways to know you are in NVFlash mode as the screen should be totally blank, no backlight, before doing the buttons sequence plug your usb cable from vega to pc and turn the volume up on the PC, if you have done the sequence correct then you will hear the windows connection sound, also if you tilt the vega so that the camera is away from you, you will see a blue light near the camera)

8)Find the modded stock rom V2 on your desktop and double click, this will unpack then start to install in a PC dos box and the vega screen should say NVFlash XXXXX at top of the screen, when done the vega will power off, it's normal.

9)Power on the vega and let it boot up (i would suggest once it's booted to reboot the vega once you've done the region/date/time thing and test stuff like wifi to make sure the vega works.)

10)Go to your apps page and you will see an app called recovery, run the app and that will reboot the vega into clockworkmod.

11)Once clockworkmod is up, tab to wipe cache partition, select using power button and then tab to yes, once done tab to wipe data/factory reset, select, and tab to yes, once done tab down to advanced, select, and tab to wipe dalvik cache, select, and tab to yes, now back button to the main screen.

12) Now tab down to install zip from sdcard, select, and tab down to choose zip from sdcard, select and tab to the vegacomb 3.2 build 7 zip file on your sdcard and select, tab to yes and this should start the install of the new rom, once done, press back and select reboot the vega and you should have Vegacomb 3.2 build 7 installed.

Added advice is have a good charge on your battery before you do and make sure your power lead is plugged in as been know to aid the install of the rom, and also, when installing the rom DO NOT touch the screen and that goes for when booting up into Vegacomb as can mess up the boot of the rom.

Hope this helps...

Chris....

Link to post
Share on other sites
Guest dibbles

Beta 8 update has now been released and is a#available over at tabletsrom...

http://tabletroms.com/forums/vega-rom-development/1923-%5Brom%5D-%5B3-2%5D-vegacomb-3-2-build-7-a.html

VegaComb 3.2 Build 8 Features:

Working Bluetooth (better support that patch for beta7. Remember to reboot your tablet with wifi on so new mac address for BT can be created)

App Launcher with 4 rows

Power button sleeps instead of launching shutdown menu

Pay attention to bold bit :)

Link to post
Share on other sites
Guest mitchb23

I flashed this rom last night and it looked and performed really well, until I rebooted the device. When I rebooted, it would not switch on. I had a backlit screen, but nothing else. It simply would not boot. My partner (Phil8715) has tried to set up my tablet on his computer, using the same rom, and the problem re-occurred. It was flashed from R8 to modded stock version 2, then onto the Vegacomb 3.2. All the wipes were done between each install (cleared user data, wiped cache and wiped Dalvik cache). We added nothing to the rom and made no amendments to anything. It was simply installed, then the tablet was rebooted.

I thought it may have been a corrupt download of the rom, which is why I got my partner to use his version of the modded stock and his version of the rom, to eliminate that problem. The rom is working fine on his tablet and reboots on request with no problems.

I think we have eliminated as many variables as we can, by using different computers, different downloaded versions of the roms, and performed all the wipes as usual. My tablet is currently back on R8 and rebooted fine using the R8 rom. I would love to use the VC 3.2 if possible. Can anyone think of anything we haven't thought of?

Ive had the same thing happen with my vega.

Installed vegacomb 3.2 build 8 , changed from crovus 5 using modded stock v2, cleared all caches etc, was 100% charegd and plugged in during the process.

Link to post
Share on other sites

Ive had the same thing happen with my vega.

Installed vegacomb 3.2 build 8 , changed from crovus 5 using modded stock v2, cleared all caches etc, was 100% charegd and plugged in during the process.

I had the same issue twice after reflashing the 3.2 v.5 and updating 3.2 v8 to 3.2 v8.1

I always wiped cache before so no idea what happened.

Seems there is a problem with the flashing progress.

My Hardware is a Viewsonic Viewpad 10s.

Only safe soltion is a complete reflash of ModdedStockRom V2 and then the newest Vegacomb

Link to post
Share on other sites

does email settings work anyone?

I try to setup another (than gmail) email box and allways after setting smtp address (all vegacomb 3.2 rom versions) it says that "authentication methods are not supported by server"

I did try three different servers (all works with my htc desire z and before vegacomb with cm7 in pov mobii.

Link to post
Share on other sites
Guest premieral

does email settings work anyone?

I try to setup another (than gmail) email box and allways after setting smtp address (all vegacomb 3.2 rom versions) it says that "authentication methods are not supported by server"

I did try three different servers (all works with my htc desire z and before vegacomb with cm7 in pov mobii.

Hotmail is working fine for me

Link to post
Share on other sites

Ive had the same thing happen with my vega.

Installed vegacomb 3.2 build 8 , changed from crovus 5 using modded stock v2, cleared all caches etc, was 100% charegd and plugged in during the process.

You might need to use modded stock V1.

Link to post
Share on other sites

back on vegacom 8.1

issue now with iplayer which wont play through the website , selecting a show makes screen go dimmer but nothing actually happens.

any ideas ?

Uninstall and install flashplayr 10.3 then reboot Vega.

Link to post
Share on other sites
Guest mitchb23

Ive had the same thing happen with my vega.

Installed vegacomb 3.2 build 8 , changed from crovus 5 using modded stock v2, cleared all caches etc, was 100% charegd and plugged in during the process.

Happened again,

Anyone have a link to modded stock v1.

Ive had vegacomb 3.1 refuse to boot twice after 2 seperate installs. I had redownloaded all files required incase they had v]been corrupted. Both times its worked okay for 2-3 boots then refused to boot.

reading around it seems i should try modded stock v1 however can only find a rapidshare link which doent want to download.

Link to post
Share on other sites

Happened again,

Anyone have a link to modded stock v1.

Ive had vegacomb 3.1 refuse to boot twice after 2 seperate installs. I had redownloaded all files required incase they had v]been corrupted. Both times its worked okay for 2-3 boots then refused to boot.

reading around it seems i should try modded stock v1 however can only find a rapidshare link which doent want to download.

Vipersoft has put everything, including V1 over at tabletroms

Link to post
Share on other sites
Guest jono4001

Guys feel kinda guilty about asking this as really do appreciatte all the hard work that has been put in by all involved in the making off this new ROM but just wonder before I do contemplate making the move from Corvus 5 to Vegacomb if its worth waitting just that bit longer until a few off the niggles have been ironed out ?? again appreciatte its early days and at least its here and think its looks great but would rather waitt just a little longer before making the change over.

is there any plans for an updated version within the next couple off months with a few off the niggles sorted out inc a working webcam etc ??

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.