Jump to content

Help with booting fail


Guest the32bits
 Share

Recommended Posts

I have a problem with my U8800.

After rooting it with Superboot, the phone wouldn't turn on WiFi. It got stuck on the "Turning on WiFi..."

Therefore, I tried replacing the Superboot file with the original boot.img (I have a backup of the "image" folder from the phone), hoping that would un-root the phone.

It made the phone get stuck and reboot in the middle of booting up Android. I realized it wasn't working, and so I put the Superboot file in the image folder, hoping it would boot the phone. It didn't.

Then, I tried replacing the contents of the image folder with my backup of that exact, clean, folder. Nothing. Then I tried with the Superboot file again. Still nothing.

So, what should I do to make the phone boot?

It doesn't matter if it has to be completely reset, I don't have that much important stuff on it.

Thanks in advance, the32bitssmile.gif

Link to comment
Share on other sites

Since you have already rooted it, i suggest you try to get clockworkmod recovery and install a custom ROM. You can find the recovery here: http://forum.xda-dev...d.php?t=1229326. Two good Android 2.2 ROMs: FLB r7 or Void eridanus. Remember to wipe!

Thanks, I'll try thatsmile.gifbiggrin.gif

EDIT:

It appears that I need to flash the ClockWorkMod recovery. Without turning on my phone, that is very hard. Help please? I just need a way to access the internal SD-card.

Edited by the32bits
Link to comment
Share on other sites

To get CWM you need to enter the pink screen ( volume up,down and power at the same time) and change the recovery file there. The boot in recovery ( volume up and power) then go to mounts and storage, and at the bottom is "mount usb storage" I think that would work.

Edit. Do what NeostarNeko told you :P or if that dont work, buy a sd card ;)

Edited by skifyr123
Link to comment
Share on other sites

Since CWM won't boot, what is the procedure for booting the phone with the external SD card? I might buy one tomorrow if it should work.

Have you tried to format cache/system/data yet?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.