Jump to content

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)


Guest voyteckst
 Share

Recommended Posts

what tool is needed to write file.GHO on a memory card?

there was some info on that chinese site (google translate helped a bit) from first post here about this rom.. i will give it a shot tomorrow, looks like there is still bout 8 hours of downloading ahead for me

Link to comment
Share on other sites

did anyone here actually downloaded, installed and tested this rom already? if so, can u try to share the installation process and what kind of experience you have with this rom (compared to beta2)? thanx

Link to comment
Share on other sites

im downloading it (slow, now stuck on 60% with no seed).. if the download will be successful i will try to install it and will put it here.. but to be honest without anyone helping with translation of that chinese instruction i dont believe i will be able to finish that.. did anyone finish the download at least?

Link to comment
Share on other sites

synescu rom work well ؟؟my friends Said this rom working well and havnt problem and boot very fast

yes your friend is right. anyone has finished downloading the torrent?
Link to comment
Share on other sites

hii guys, i have several question right now,

how to change ram capacity on my android? i got 153 Mb and i want to increase it,, like 200 Mb maybe?

<in startup.txt i'm changing Set ramsize 180*1024*1024 and i got ram still 153M>

and my second question how to fix Black screen after call?

There is a bug in a phone call. When call is finished, screen stays black.,

Step by step please,,

thank you for u'r advice,,

Edited by agung.imannuel
Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

Phone part switching to Phone_I8000XXJJ1.bin.

I'd like to switch my SD installation to I8000XXJJ1. I tried the script renaming as from readme.txt without success. Then I tried a clean install and after the first boot, again the renaming: still not working.

Maybe I'm wrong, but it seems there is a problem in loadmod: the command that invokes the script at the beginning refers to a path (/storage) still unmounted at that stage; so the script /storage/cm_o2_update.sh is not launched.

So I tried to modify loadmod moving the mounting of /storage on top: the script was executed (I got a /storage/cm_o2_update.txt and loadmod, dpram.ko and libsec-ril.so had been overwritten with the .wm versions) but still not working. Then, after a new clean install, I tried to launch the script manually and eventually to copy the files one by one. Always with no success.

There must be something else... (maybe in /efs?)

Any hint from the developers?

Thank you in advance.

Link to comment
Share on other sites

  • 2 weeks later...

Hi

My storage has problem, And became read-only. I can't copy any file to it.

Is there anyway to install This on I8000 without any use of My storage? I see a lot of people has this problem and No one ask for a solution! :(

I have a SD card 16gb Class 6. Please tell me How install on SD without any file on My storage.

Link to comment
Share on other sites

  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.