Jump to content

My acer liquid just stopped workin!


Guest elsmurfo
 Share

Recommended Posts

Guest elsmurfo

Hello!

I have a problem with my acer liquid mobil phone.

I had the phone with me on my last vaccation trip to the Cyprus.

Used it only to play music.

After 10 days the phone just died, i didnt have the phone directly in the sun, but sure it was really hot outside.

Now when i try to start the phone, the screen is missing i all "light".

When i start the phone and hold it towards a lamp i see the acer loggo, and after a while a battery with a warning signal appers and the phone shuts down.

Ive tested with a new battery without any luck to solve the problem.

Any ideas what i can do to get this phone to start working again?

Im sorry for my bad english!

I hope someone got the answer for my problem!

Best Regards!

Link to comment
Share on other sites

Guest zorginho

try this:

  • download this: http://www.megaupload.com/?d=7WT2GIY5
    and unzip it.
  • power off the phone with the pc cable unplugged.
  • press volume up + camera button + power button
  • you will hear two vibrations and nothing happen on display
  • connect the usb cable and open the acer tool (with administrator rights)
  • u will see that u're connected in amss mode, select a bin (i advice the 4.002.14), then click "Select file qcn file manually"
  • click yes on the message
  • wait until appears a new window, select the unzipped file desimlock.xml
  • wait until the flash process ends.

Link to comment
Share on other sites

Guest elsmurfo

flashed 2.000.16 and it worked, still the same problem tho.

When i tried to enter the recovery, acer screen shows up, and then a android screen, after that a small telephone with an warning triangle with and ! in shows up and the phone stops the starting progress

Link to comment
Share on other sites

  • 7 months later...
Guest shreyas1234

guys pls help me,i was using liquid next 1.9.2 rom when i flashed the official 2.2 rom with acer download tool.Now my cell works with every button combo but it only vibrates and does not show any on-screen responses frown.gif

I tried and flashed 2 or 3 different bins for my device but each time i boot my phone, it keeps on vibrating and all the three notification led's blink at the same time

Plaese Help A.S.A.P

>> No Flashing dinfo.bin.

>> .bin Class is : A1

>> Read MgFl Header Ok!!

>> AMSS FileFlag : 63

>> OS FileFlag : 95

>> Please do Not remove USB cable, unless the program indicates you can do it.

>> Download Process Started at AMSS mode.

>> Hex file Start

>> Hex file Succ !!

>> AMSS Start

>> AMSS Succ !!

>> Cmd [AMSS => Fastboot]

>> Wait UsbEvent [AMSS => Fastboot]

>> No UsbEvent [AMSS => Fastboot], Now quit process...

>> Process finished. [Not Succ]

>> Process Result : Download Process was failed...

>> Process finished, USB cable can be removed now.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.