Jump to content

ive tried everything, bricked defy??

Guest jd5150

Recommended Posts

i know what your thinking, not another bloody rsd lite wont recognise their defy. but hold on a second. i have literally tried everything. ive had to start using the macgyver hack cuz i drained the battery. im running rsd as an administrator, ive tried putting my phone in bootloader and as per the rsd user guide just with m logo showing. ive downloaded the driver software and reinstalled that. i have searched many threads and seen lots of people who's phone has been recovered but for some reason none of these seem to work for my phone. this all started with a basic slip of the finger. i had just installed miuiandroid on my phone and was going to make a backup, just in case. i know, ironic huh. i shut the phone down and went to reboot but held my finger on the vol up instead of down and got thru to the bootloader. i pressed the power button to turn it off and start again but it just went blank. i pulled the battery and found myself stuck at the m logo. its been about a week now, i'm running out of ideas. please can anyone help me save my defy.

Link to post
Share on other sites

So your Defy is able to enter the bootloader screen? (after power+ volume up) But when you have RSDLite (I'd try version 4.9 BTW) opened on your PC and connect the phone via USB with the PC, RSDLite doesn't do anything? And does the dark bootloader screen on the phone not change either (say USB OK or something...)? Very strange, never had a similar problem, I'd just suspect that the Motorola drivers are not installed.

Plus you haven't been successful doing anything in Clockwork Recovery on the phone (you should have used it for installing MIUI and creating a backup, the recovery menu which appears when you press volume down when the blue LED lights up short after turning the Defy on), like wiping everything or installing another ROM or restoring the backup- or can't you even enter CWM?

There have been times where I also thought my Defy was dead but for me RSDLite always made it come back to life flawlessly.

Link to post
Share on other sites
  • 2 weeks later...
  • 6 months later...
Guest SuperSkill


You need to use rsd lite to flash nordic froyo sbf. Head over to xda to find it, or you can contact me and i will upload it for you. After the flash you are back to stock Froyo, root, install 2init and youre up to go :P

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.