Jump to content

Need your help I'm stuck

Guest sambosat

Recommended Posts

Guest sambosat

Hi guys. I really need your help on this. I have a samsung galaxy S from T-mobile. I tried to add the arabic mode to make it read Arabic the correct format. This involved replacing the framework.jar file.

I have done that and I rebooted the phone to apply changes. Now the phone is stuck on the 1st boot window where it says "Galaxy S 4g Exclusively from T-mobile."

It keeps showing this window only. I have tried the hard reset method with the volume button but that did not work

Can you guys assist me what to do.

Sorry if that is not the right place to ask and thank you in advance for your assistance

Link to comment
Share on other sites

Guest sambosat

ok guys I was able to go to samsung recovery Utils that has 4 options.

1- reboot system

2- reinstall package

3- delete all user data

4- delete cache data

I chose reinstall package and got the following message

install from SDcard...

Finding update packages...

opening update package...

verifying update package...

E:failed to open /mnt/internel_sd/update.zip (no such file or directory)

E: signature verification failed installation aborted

What should I do now


Link to comment
Share on other sites

Guest sambosat

Is my problem that hard and no one can help?

Ok is it possible to flash with a new Rom. If so how can I do this keeping in mind that the phone does not boot.


Link to comment
Share on other sites

Guest sambosat


I have downloaded odin and a Rom to flash my phone. After entering all the fields I click on start and got to those messages and stuck there.

<ID:0/022> Added!!

<OSM> Enter CS for MD5..

<OSM> Check MD5.. Do not unplug the cable..

<OSM> Please wait..

<OSM> T959VUVKC1-REV00-ALL-low-CL933594.tar.md5 is valid.

<OSM> T959VUVKC1-Phone-CL932707.tar.md5 is valid.

<OSM> SGH-T959V-CSC-TMB.tar.md5 is valid.

<OSM> Checking MD5 finished Sucessfully..

<OSM> Leave CS..

<ID:0/022> Odin v.3 engine (ID:22)..

<ID:0/022> File analysis..

<ID:0/022> SetupConnection..

What is wrong and what can I do

Link to comment
Share on other sites

  • 3 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.