Jump to content

CyanogenMod-7.1-LiquidMt


Guest davidevinavil
 Share

Recommended Posts

Thanks for the quick reply.

OK, this is good news, I've just downloaded all af the differant voltage boots. I'll start from low and work my way up to hi. How do I actually change the boot thingy?

Can i just put the zip file on my sdcard and then 'install .zip from from sdcard' via clockworkmod recovery or do i need to manually replace the boot from cm7.10.zip with a differant one and then flash the whole thing?

Also what are the differances between your latest release and lensflare's?

Thanks again

Different from two cm7 rom are minimal..

For sure use different egl lib..

About boot you have to flash as update.zip after flashed cm7 and without wipe..

Link to comment
Share on other sites

Different from two cm7 rom are minimal..

For sure use different egl lib..

About boot you have to flash as update.zip after flashed cm7 and without wipe..

Thanks so much!

Everythings running fine now, but for some reason my phone was unstable on all of those boot images apart from the hi voltage one.

Just out of interest, what are the advantages of the lower voltages?

Is it just battery life?

Link to comment
Share on other sites

Thanks so much!

Everythings running fine now, but for some reason my phone was unstable on all of those boot images apart from the hi voltage one.

Just out of interest, what are the advantages of the lower voltages?

Is it just battery life?

Yes just battery life. I'm sorry but you are unlucky ;)

Link to comment
Share on other sites

Bit of a small problem. When trying to backup this ROM with AmonRa Recovery 2.2 with an EXT3 partition (need it to use S2E for A2SD) it doesn't recognize EXT partition and hence, skips it.

I verified that there is a folder called 'sd' under the system directory that is usually the problem with Recovery 2.2 skipping EXT backups.

Recovery 2.2 didn't have any problems backing up EXT2 partitions so is Recovery 2.2 incompatible with EXT3 partitions?

I also tried with ClockworkMod but that skipped it as well.

Edited by k0zmic
Link to comment
Share on other sites

it works very well this rom.

But led message notification don't works with handcent sms??

I could not get led message notification with handcent to work on the stock acer rom so i don't think it would work on a custom rom like Cm7 either. Maybe i am wrong though???

Link to comment
Share on other sites

Hi , i am new ( sorry for my bad english , but i am italian ) , i'd like to install this rom , i have t&l ( this i fantastic , but i want to try cm7 ) , i have vache ' s recovery 3 , i had rooted 2.3.6 and after that i flashed t&l , how can i flash this rom ?

P.S. i didn't have problems to install official rom 2.3.6 / vache ' s recovery / root this acer liquid mt / flash t&l

Link to comment
Share on other sites

An another thing :

There are problems with boot or other things?

I must install davidevinavil ' s kernel ?

What change from original kernel ?

And overclock ruin processor ?

Edited by Eduard1234
Link to comment
Share on other sites

Was going to try the CM7 today but the download link on the front page is gone. Excited to see if it will work now for me with the SIM card working.

It was on first post and still be there ;)

Link to comment
Share on other sites

They are back up now. The main CM7 from Lens was there but the different boots at the time were not. Didn't want to get stuck with a boot that didn't work. Will try it out today.

Thank you,

Scott

Link to comment
Share on other sites

They are back up now. The main CM7 from Lens was there but the different boots at the time were not. Didn't want to get stuck with a boot that didn't work. Will try it out today.

Thank you,

Scott

Yes you are right..

I had to reupload to give you SD card fix

Link to comment
Share on other sites

I flashed cm7 after doing full wiping of everything. It installed and started up fine. But it wont let me pick my network operator and it is on the wrong network and it doesn't work. Data wont work at all. Recognized Tbaytel/Rogers which is what I need for a few seconds and then kicked off it and said the network I wanted was not available at the time. Also gave me an error message when searching for a network. Was just working with T&L a few minutes ago. Have no clue what this problem is. I have a Liquid A1 that gives me the same error message and will not connect to Tbaytel/Rogers but will connect to AT&T. I never have been able to make that phone work here. It is running cm7 as well. Maybe I can't run cm7 here. If you guys have an idea of what is going on here or if anyone has run into this before on the Liquid A1 it may be related.

Link to comment
Share on other sites

Ok, seems you are CDMA user, devs are GSM users, so we can't predict how it will work with that link type or even fix that. Qcomm RIL originally provides CDMA/GSM support, that's why it works on stock.

About liquid A1: it can't be true :P that device has Qcomm ril too, but more reliable for devs, so that it hasn't been modified.

Edited by Lens_flare
Link to comment
Share on other sites

What change your kernel from original kernel ?What boot is with 800 Mhz ?

Many changes, all of them are CM-related and useless (or maybe harmful) for stock rom.

All boots have 800mhz stock frequency.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.