Jump to content

Can't Open Exchange email attachments

Guest princeotter

Recommended Posts

Guest princeotter

I don't know whether it something that work have changed but over last month or so I haven't been able open attachments on my Work emails (Exchange server).

I tried every combination of SSL etc but I just either get Loading or Fetching Attachment (and a indicator bar that looks like it is loading something) but nothing does load. Or sometimes the attachment doesn't allow me to click on it.

I have all the necessary viewers installed so I know its not that but have I not set an association possibly? . I have tried at least 3 email clients including K9 and Touchdown but no joy. It don't think its Vegacomb as it shows same symptoms on wife's non-Vegacomb one. Annoyingly I can open attachments for this email account on my Ipod Touch (and as far as I can see the email account settings are the same) so this suggests that it is an Android issue rather than exchange that work have made. I think the Exchange account uses OWA (as server name is webmail.xxxxxx.xx - obviously not xxxxxx.xx) if that adds any clues

Anybody got any suggestions. It used to work great and is very frustrating as trying to read big attachments is a pain on the Ipod Touch - let alone on the Work Blackberry



Edited by princeotter
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.