Jump to content

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Skate [ROM] [UPDATED - 28/06]


Recommended Posts

Guest sergeant_tito

cant tell you how guys or if they show in any other folder ( im too lazy) but the free memory is over 96 MB after angry birds (all of them!) installed :) im using ext3 partition

Link to post
Share on other sites
  • Replies 7.6k
  • Created
  • Last Reply

Popular Posts

Hey guys. This is a CyanogenMod 9 port for the ZTE Skate. This is a replacement for my CyanogenMod 7 Nightly builds. This is ICS!!! Rom Details: Android 4.0.4 - Ice Cream Sandwich! Synced with la

Functionality: Working: WiFi Full Hardware Acceleration with OpenGL Smooth UI Mobile data 2G and 3G Network Audio Sensors Live Wallpapers USB Mass Storage USB tethering WiFi tethering - U

Just fixed camera preview

Posted Images

Guest plegdroid

Just followed this and get 'trebuchet has stopped working'

Grrrrrrrrr

was you on cm9 when you followed these instructions? don't flash this way if coming from any other, use one at op first, then mine :)

Link to post
Share on other sites
Guest zapadapping

In my experience the best way to install CM9 and the kernel is:

1. Format /system

2. Flash rom

3. Data Wipe

4. Reboot

5. GApps

6. Kernel

7. GO GO GO

I'm just curious. When you guys say "Format system", are you referring to data wipe? And when you say data wipe, are you referring to cache wipe? If you wipe data after you've flashed a rom, haven't you just deleted it? Otherwise I've got it all wrong, and would like to know how you "format system"?

Link to post
Share on other sites
Guest plegdroid

I'm just curious. When you guys say "Format system", are you referring to data wipe? And when you say data wipe, are you referring to cache wipe? If you wipe data after you've flashed a rom, haven't you just deleted it? Otherwise I've got it all wrong, and would like to know how you "format system"?

if coming from cm9 already being on your phone, no need to wipe anything, just flash over the top of cm9 already there.

Link to post
Share on other sites

Does Google Chrome work now? :3

Edit: Oh, jheeze... Tilal just said "new build coming today with everything working.

Suddenly I'm seriously hyped.

Edited by JetKun
Link to post
Share on other sites
Guest nathanmarck

I'm just curious. When you guys say "Format system", are you referring to data wipe? And when you say data wipe, are you referring to cache wipe? If you wipe data after you've flashed a rom, haven't you just deleted it? Otherwise I've got it all wrong, and would like to know how you "format system"?

Go to mounts place where you can mount the Memory card from CWM, then somewhere in there Format /system

Link to post
Share on other sites

Tilal!

Do you know if hardware decoding for video playback should work? And if yes, then what formats should we use?

I posted my problem earlier in:

No freezes or reboots with new kernel! Nice!

Has anybody tested movie playback? I used MX Video Player with its codec pack, trying to play the videos i converted for my phone earlier with ffmpeg.

They are playing nice on cm7, with hardware decoding

But on ICS, they are playing only on sw, or sw fast, and they are laggy, unenjoyable.

Maybe use a different player? Or hardware decoding is not supposed to work anyway?

The format i used for encoding:

-acodec libfaac -ab 128k -ar 44100 -vcodec mpeg4 -b 1000K -s 800x340

With .mp4 container

Thanks!

Link to post
Share on other sites
Guest PedroVader

Does Google Chrome work now? :3

Edit: Oh, jheeze... Tilal just said "new build coming today with everything working.

Suddenly I'm seriously hyped.

No chrome till it gets recompiled for arm6, (which I'm sure I read that someone is doing over at xda)

Much as I want chrome, as that will make this even better to show off, I'm just happy its stable...wow Stable ICS on Arm6, can't take it in :o

Link to post
Share on other sites

I tried reflashing the rom + kernel and now Im getting all the issues other people are having with applications and restarts, so I'll just wait for the proper ROM, not sure why I'm getting problems now cause I followed everyone's instructions and keep getting it D:

Link to post
Share on other sites
Guest plegdroid

EDIT: SystemUI keeps crashing leaving me with no status bar... Time to re-flash all over again.

EDIT2: Flashing CM9 again without doing anything else (So just flashing no formatting, wiping, or touching anything other than flash custom zip) fixed all my problems and no reboots or anything

Nice work!

;)

Link to post
Share on other sites
Guest tilal6991

even camera? :D

Yeah... I forgot to mention (except camera)

Sorry - I've been focusing my whole attention on fixing reboots so haven't paid much attention to anything else.

I have a feeling that I'm going to have to write the camera driver myself. Time to learn C. :P

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.