Jump to content

flash player for [Android 2.3.4] Mooncake v1.113 based on cyanogenmod7 nightly 113


Guest sam tyler
 Share

Recommended Posts

Guest sam tyler

Hi, i have been using the above ROM for a while now,just checked to see any new stuff for this ROM,but on the forum it said work suspended.my problem is my flash player on my phone.when i go on a link on the news/weather sect,it says my player is not compatible,it says update it,but it takes me the android market.but the market says `phone not compatible` does anyone here know if there is `workaround` on this? i can play you tube vids etc,but not on the news/weather sect.anyone else had this problem? help please! thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.