Jump to content

Keeps losing 3G data connection when 3G/H/H+ icons are still on


Guest tsutton
 Share

Recommended Posts

Guest tsutton

I'm not sure if it's just me or it's common on other phones so I thought I'd post here...

My S2's current firmware is "PDA:KF4 / PHONE:KF2 / CSC:KF1 (H3G)" and KIES is offering me the latest version, but I'm waiting for ICS to be released as I can't be bothered to re-install all apps, etc. :)

Until it's relased, I need to troubleshoot my exisitng issue... often I would find I will "lose" 3G data - can't sync my emails, can't connect to webpages, etc, even that the "H" and also "H+" logo comes up (with full bars), there will be no data activity. If I enable the Flight Mode then turn it off, it works again.

Until the point where I go from one location to another location, i.e. driving or walking to the city, it lose data access again.

I am with Three network and I don't think it's their network (otherwise we'd see widespread reports about it) so it must be my phone/firmware/ROM.

Is anyone seeing the same issue as me? Or it's just me? :)

Link to comment
Share on other sites

based on your info, your phone has been working fine until recently. if you haven't changed anything in the network settings, it's gotta be your network provider's problem.

Link to comment
Share on other sites

i see, you might wanna try a custom rom for a change. Gary's ROMs are pretty much stock with very minor changes, am using his ROM exclusively and never had any problems, his latest rom is KL1, but i'm still rocking KK5 tho.

p.s. call your service provider and ask them for APN settings, just in case.

Link to comment
Share on other sites

  • 2 weeks later...
Guest Richyvrlimited
1324309650' post=1868340']

I'm not sure if it's just me or it's common on other phones so I thought I'd post here...

My S2's current firmware is "PDA:KF4 / PHONE:KF2 / CSC:KF1 (H3G)" and KIES is offering me the latest version, but I'm waiting for ICS to be released as I can't be bothered to re-install all apps, etc. :)

Until it's relased, I need to troubleshoot my exisitng issue... often I would find I will "lose" 3G data - can't sync my emails, can't connect to webpages, etc, even that the "H" and also "H+" logo comes up (with full bars), there will be no data activity. If I enable the Flight Mode then turn it off, it works again.

Until the point where I go from one location to another location, i.e. driving or walking to the city, it lose data access again.

I am with Three network and I don't think it's their network (otherwise we'd see widespread reports about it) so it must be my phone/firmware/ROM.

Is anyone seeing the same issue as me? Or it's just me? :)

My S2 does the exact same thing and enabling/disabling flight mode also fixes it. Does my head in and has done it since new.

I'm on O2 btw

Link to comment
Share on other sites

Guest tsutton

My S2 does the exact same thing and enabling/disabling flight mode also fixes it. Does my head in and has done it since new.

I'm on O2 btw

Glad to see I'm not only one then! Thanks for the reply.

Link to comment
Share on other sites

Guest andybarker

Me too on T-Mobile. Tends to happen when I turn on WiFi, then turn it off again - doesn't want to reconnect data on the mobile network. Same fix too - flight mode on, then off.

Always assumed was a localised issue.

Link to comment
Share on other sites

Guest Richyvrlimited

Stock firmware 2.3.3, though I did root it, it's done it before and since

Kernel is 2.6.35.7-I9100XWKF3

I also have other issues like shortcuts being 'forgotton', colour setting changing, the alarm clock refusing to work on a Tuesday...WTF?!?.

I'm pretty unimpressed with the phone, the hardware is good but the software is rough beyond belief, iOS is far far more polished an experience.

Link to comment
Share on other sites

  • 3 months later...
Guest tsutton

Just a quick bump... now that Three has released ICS, has anyone seen this issue fixed with ICS?

I haven't upgraded mine yet, but thought I'd ask here...

Link to comment
Share on other sites

  • 10 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.