Jump to content

Issue when trying to update to Vegacomb


Guest TomHartshorn

Recommended Posts

Guest TomHartshorn

Hi all,

As you can see i'm usually a browser but following my sub earlier in the year to mod my vega i am having a few issues upgrading to Vegacomb.

Following the noob instructions (am techy but not in android land) i reach the point of restarting the vega as below but it's not restarting in recovery - also when using the restore function on the vega apps page it's just starting with an image of a box and android, not actually going anywhere i can select restore etc...

Can anyone point me in the right direction - i figure if i can get it back to factory setting i can go ahead with upgrading to Vegacomb.

"With this done, you now need to boot the Vega into recovery...

Power your Vega down by pressing the POWERBUTTON for 6 seconds. With the Vega plugged into your PC (via USB) and plugged into the mains, perform the following key sequence on your Vega...

Press the BACKBUTTON and hold for 2 seconds, still holding the BACKBUTTON, press the POWERBUTTON and hold for 2 seconds, release and continue to hold the BACKBUTTON for a further 2 seconds. If done correctly your PC will 'ping' the "Found New Hardware" sound.

On your PC double click STOCKMOD V2 - this will initiate the nvFlashing of a modified version of the STOCKROM, resecting the SYSTEM/DATA partitions so that VegaComb will fit...

Upon completion, your Vega won't look all that different, but there will be three crucial differences... "

Edited by TomHartshorn
Link to comment
Share on other sites

The key is all in the timing - the first few times i did it it took quite a few attemots to get it right - if you see the backlight come on then you've missed it, turn off and try again, and again - you'll get there in the end.

Link to comment
Share on other sites

Guest GedBlake

Hi all,

As you can see i'm usually a browser but following my sub earlier in the year to mod my vega i am having a few issues upgrading to Vegacomb.

Following the noob instructions (am techy but not in android land) i reach the point of restarting the vega as below but it's not restarting in recovery - also when using the restore function on the vega apps page it's just starting with an image of a box and android, not actually going anywhere i can select restore etc...

Can anyone point me in the right direction - i figure if i can get it back to factory setting i can go ahead with upgrading to Vegacomb.

"With this done, you now need to boot the Vega into recovery...

Power your Vega down by pressing the POWERBUTTON for 6 seconds. With the Vega plugged into your PC (via USB) and plugged into the mains, perform the following key sequence on your Vega...

Press the BACKBUTTON and hold for 2 seconds, still holding the BACKBUTTON, press the POWERBUTTON and hold for 2 seconds, release and continue to hold the BACKBUTTON for a further 2 seconds. If done correctly your PC will 'ping' the "Found New Hardware" sound.

On your PC double click STOCKMOD V2 - this will initiate the nvFlashing of a modified version of the STOCKROM, resecting the SYSTEM/DATA partitions so that VegaComb will fit...

Upon completion, your Vega won't look all that different, but there will be three crucial differences... "

To return your Advent Vega to 'factory settings' download the STOCKROM (v1.10) from here http://www.myadventvega.co.uk

... and then follow this guide, ( http://www.tabletroms.com/forums/vega-rom-development/3857-help-reflashing-moddedstock-v2.html )

But use the STOCKROM, instead of the MODDED STOCK.

GED.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.