Jump to content

Getting into recovery mode after flashing vegacomb

Guest Solri

Recommended Posts

Hi everyone,

I successfully flashed Vegacomb 9n over the Moddedstock v2 (which in turn was over the Modaco modified stock ROM). It took some doing, including getting into a boot loop, flashing the factory ROM and repeating the whole process, but this morning I finally had it up and running. To install the update I did a software reboot into CWM (which I assume was my error) and now I'm getting nothing. I've tried pretty much every tip I've seen in the "I bricked my Vega" threads to no avail and keep repeating "You cannot brick a Vega" as a mantra. I'm pretty sure there's nothing wrong with the hardware because if I get the timing wrong with the backspace and power keys, I get that hint of backlight which shows you've missed the boat for recovery. Nothing shows up in the device manager (XP or Windows 7 makes no difference) or in Audi, and this is a computer I've used to reflash before.

Things tried:

Normal hold back key while pressing power key

Unplug from computer, hold back key while reconnecting to computer

Deleting all previously used drivers

Things not tried

Removing battery (really don'ty want to mess with hardware)

Any further tips on how to get into recovery mode would be much appreciated.

P.S. I just noticed that now if I press the power switch on its own for 10 seconds I get a momentary backlight before it goes dead. I don't know if this is significant.

Edited by Solri
Link to comment
Share on other sites

Guest Oldbarzo

Hi Solri

Try this. Do not connect the USB, and make sure that the power cable is connected.

Then do the :

Hold down the Power button for at least 10 secs to insure your Vega is fully powered off.


Hold back button 2 secs

Hold power button 2 secs while still holding back button.

Release power but continue to hold back button for a further 2 secs.

You should now be in NV flash mode.

If the screen flashes you will need to repeat the sequence until you get blank screen.

Connect USB to Vega and PC

install drivers.

I used Vega Tools 4.1 to do this and install Modded stock 1.10 v2.

Google for it if you do not already have it on PC.

Hope this hellps.


Link to comment
Share on other sites

Thanks for the USB tip but I'm still not getting anywhere. The only difference so far is that without the USB cable plugged in, it nearly always goes into "Ha ha you missed nvflash" flash-the-backlight mode. On the rare occasions that it doesn't, plugging in the USB cable gets no reaction from the computer. Ah well, maybe I should just wait for the battery to go totally flat, as I hear that has worked for some people. There's also a thread that suggests beer, hmmm ...

Link to comment
Share on other sites

Guest Dave Marchant

I always find it is particularly hard to get into recovery if the Vega is 100% charged (i.e. power light is solid blue). If I let the charge drop a bit and go for recovery while the charge light is flashing, it seems to get there more easily.

I think you need a significant level of charge though otherwise the Vega will not go into recovery regardless.

Edited by Dave Marchant
Link to comment
Share on other sites

As I mentioned before, I let the power run down till it was near gone (red light on pressing power button) then it went into recovery fine with the mains lead plugged in. From this, and browsing other posts, I gather that there is an optimum level of battery power (probably nearly flat) for going into recovery. Once I'd got to into recovery and reinstalled the USB drivers I just flashed Moddedstock with no problems.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.