Jump to content

[CM9] Cyanogenmod 9 for LiquidA1/LiquidE


Guest thepasto

Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Popular Posts

[CM9] Cyanogenmod 9 for Liquid/LiquidE CM9 RC1 rom by Liquid-WAG-Team What is working: Radio Wifi Usb Connections Bluetooth Camera: still broken zoom Full HWA Deep Sleep New partition lay

Beta2 is out check first post :)

Thepasto for president

Posted Images

Guest Ma7moud

I lose WiFi a lot... I sit in one meter from router, never happened on 2.2/2.3 ROMs...

i noticed wifi signal is weaker than usual but its not that weak, right now i'm 5 meters away from my router and there is a wall too and i got 3 bars

Link to post
Share on other sites
Guest b0ri5

Download the CWM from #1 post, and run the installer. it will overwrite Malez.

I choosed another LWP, the Phone rebooted and hangs in a Bootloop.

It's a A1.. a2sd is installed.

How can i get out the freaking bootloop?? :D

Link to post
Share on other sites
Guest Master_T

here's a link to dta2sd script you can find how it works. You can use link2sd from market too..

IS it different from the one you linked in the first post? Because I used that one and NOTHING happens... it seems to install fine from recovery, but nothing changes, I still only have 135mbs for apps....

Link to post
Share on other sites
Guest b0ri5

BootLoop on first Boot: It's a common problem on a1 (256mb ram) device. To solve just be sure you've enabled SWAP. Boot rom with opengl enabled requires a big amount of ram. After boot you should have about 50mb free ram. So it's really needed only to boot your device.

Enable SWAP: Install a2sd script it's an easy way to get it working.

I cant enter the android, coz its still looping.

how can i "enable swap" ?

ap2sd is installed but cant find a way to enable it...

... alpha36 was easier to install :D

Link to post
Share on other sites
Guest dr3amz

ya horrible bootloop, managed to get it to load once in about 2hrs lol :) it came up with a screen saying something about optimizing apps, then loaded up... had to do a reboot, then back to bootloop again >.<

Edited by dr3amz
Link to post
Share on other sites
Guest saturnine_sweet

No data here, either, and turning on airplane mode freezes the phone. :/ I'll try the fix suggested above, but thought you might need to know that. On a liquid E.

* Suggested fix just breaks network access entirely. Any other ideas? I really like this ROM, but obviously, no data is a dealbreaker. Is there a specific radio version this needs?

**Ok, a note for anyone on AT&T--you may need to manually select a network, and you might have to guess between AT&T bands (as it does not label which is which) until you find one that works after doing the remove datacall fix.

Edited by saturnine_sweet
Link to post
Share on other sites
Guest bronzeblood

I had the loop too guys, solved it by wiping cache and dalvik cache (under advanced in cwm i think) in Clockwork mod then flashing CM9 first then Gapps then A2sd all one after the other without reboot between . Make sure SD card has swap partition as well!!! I made mine 256mb. Mine took about 3 mins first boot.

Been awesome so far, Thanks Devs!!

Edited by bronzeblood
Link to post
Share on other sites
Guest Ma7moud

I had the loop too guys, solved it by wiping cache and dalvik cache (under advanced in cwm i think) in Clockwork mod then flashing CM9 first then Gapps then A2sd all one after the other without reboot between . Make sure SD card has swap partition as well!!! I made mine 256mb. Mine took about 3 mins first boot.

Been awesome so far, Thanks Devs!!

i was just about to say that

i did the same and it worked for me, follow all those steps and just wait for it to boot :P

Link to post
Share on other sites
Guest Ma7moud

having a weird bug where my phone freeze when the screen rotates, sometime!

from settings go to performance > memory management > zRam

and make it 18%

and check on Allow purging of assets

Link to post
Share on other sites
Guest kakasai

CWM_Recovery & CM9beta Liquid E (512mb ram) & CM9beta Liquid A1 (256mb ram)

all three links are broken....:wacko:

Edited by kakasai
Link to post
Share on other sites
Guest renzs

CWM_Recovery & CM9beta Liquid E (512mb ram) & CM9beta Liquid A1 (256mb ram)

all three links are broken....:wacko:

After clicking the links in 1st post, wait 1 or 2 minutes and you will see multiple links at the bottom of page.. i.e Rapidshare, Megashares, depositfiles, etc..

~renzs

Edited by renzs
Link to post
Share on other sites
Guest devilishone

So far loving the rom. Having some minor issues with the wifi staying solid, but otherwise its been running great. I've not tried out the vast majority of my usual apps yet mind, but I don't forsee to much goign wrong.

I do have the whole apps2sd issue that the ext partition doesn't seem to be recognised so I'll have to pay some kind of extra attention to that.

Great work, looking forward to the updates as they come.

Link to post
Share on other sites
Guest quazar666

Hi the Pasto,

Many thanks for this brilliant ROM! Maybe you can add your solution for the data error to the first page? Did also work for me!

open with root explorer your build.prop file you should find a line like this:

ro.telephony.ril.v3=skipbrokendatacall,signalstrength,datacall
edit it, removing datacall parameter. so it should be like this:
ro.telephony.ril.v3=skipbrokendatacall,signalstrength

save your build.prop and reboot.

you might need to select your network provider afterwards.

note: airplane mode also freezes my phone.

edit: For me, the signature for the google apps file was not recognized. Installing without checking the signature worked perfectly though!

Edited by quazar666
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.