Jump to content

Liquid e overclock problem


Guest akinov5

Recommended Posts

Guest akinov5

Hi guys,

i use liquidnext 1.9.2 rom. any value from 768 mhz processor by upgrading the phone restarts or freezes.Restart after back to normal value. please help.

Thanks a lot.

Link to comment
Share on other sites

Guest siggey

Hi guys,

i use liquidnext 1.9.2 rom. any value from 768 mhz processor [/6font]by upgrading the phone restarts or freezes.Restart after back to normal value. please help.

Thanks a lot.

Try overvolt with incredicontrol. AND READ THE FORUM BEFORE ASK

Link to comment
Share on other sites

Guest akinov5

I wanna help you, but i am not sure I understand what you are saying.

sory my bad english :(. voltage values default. i want overclock but change another value phone freeze or restart.

Link to comment
Share on other sites

Guest paZirezz

Hi guys,

i use liquidnext 1.9.2 rom. any value from 768 mhz processor by upgrading the phone restarts or freezes.Restart after back to normal value. please help.

Thanks a lot.

Have you tried to overclock your phone in Cyangenmod Settings - Performance Settings? .. or with a 3rd party app, like SetCpu, or Incredicontrol?

Cause, my A1 freezed too, if i overclocked.. .

After using SetCpu ... there is no problem .. but, yes ... it will drain your battery :D

p.s. my English is weak too :D

Link to comment
Share on other sites

Guest akinov5

Have you tried to overclock your phone in Cyangenmod Settings - Performance Settings? .. or with a 3rd party app, like SetCpu, or Incredicontrol?

Cause, my A1 freezed too, if i overclocked.. .

After using SetCpu ... there is no problem .. but, yes ... it will drain your battery :D

p.s. my English is weak too :D

i have tried them all, same result. freeze and restart. think it is a hardware problem. :S.

Link to comment
Share on other sites

Guest paZirezz

i have tried them all, same result. freeze and restart. think it is a hardware problem. :S.

I don't think so .. if your hardver (the processor) is the reason for your problem, then it wouldn't work on default Mhz ... i guess, but i'm not a professional :D

Anyway, it's Interesting :S

You could try to roll back to your Stock Rom .. and reflash LiquidNext again, or try another Rom .. .

cheers

Link to comment
Share on other sites

Guest akinov5

I don't think so .. if your hardver (the processor) is the reason for your problem, then it wouldn't work on default Mhz ... i guess, but i'm not a professional :D

Anyway, it's Interesting :S

You could try to roll back to your Stock Rom .. and reflash LiquidNext again, or try another Rom .. .

cheers

hmm logical :). i tried another rom (ics 4.0 alpha). did not improve. :(

Link to comment
Share on other sites

Guest paZirezz

hmm logical :). i tried another rom (ics 4.0 alpha). did not improve. :(

LOL .. i mean, you could try OC with a Rom, which is stable, not excatly with an alpha :-) (btw, i don't know is OC working on ICS, maybe yes, .. i didn't try)

but your choice, good luck

cheers

Link to comment
Share on other sites

Guest akinov5

LOL .. i mean, you could try OC with a Rom, which is stable, not excatly with an alpha :-) (btw, i don't know is OC working on ICS, maybe yes, .. i didn't try)

but your choice, good luck

cheers

i will try. Thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.