Jump to content

SD card unmounted or not present


Guest scotth324

Recommended Posts

Guest scotth324

Hey there. Does anyone know why my phone would be saying this? I did a bit of searching online and it said it may be a hardware failure. Hope not. I have yet to try another card and I will when I get home from work but just wondering about other ideas. It happened first when I was trying to access my pictures. I tried to do a nandroid restore to a previous time but recovery said to use ADB as card was unmounted.

Any help will be greatly appreciated. I tried a search as well but the search function of this site failed.

I am running CM7.24 with TL1.3a kernel. Have a 16gb class 4 card with 512mb ext2 partition and rest regular. 4gb free space left on it the rest is filled mostly with music.

Thanks.

Link to post
Share on other sites
Guest Xorz1st

Don't understand for sure... Did you have tried another card yet or not? Was it a cheap card or a card like Samsung, Transcend, e.g...? Try to clean the gold contacts on your card, maybe it helps. Use something like Alcohol (Isopropanol). I use window cleaner in emergencies :D

Link to post
Share on other sites
Guest scotth324

It is a Kingston card. I'm doing a checkdisc. Found on a cm forum that sometimes this is caused by corruption on the fat32 partition. Will try a new card tonight

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.