Jump to content

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the ZTE Crescent [ROM] [Last updated: 13/07]


Recommended Posts

  • Replies 2.7k
  • Created
  • Last Reply

Popular Posts

Congratulations man. Really cool to see your effort finally paying off. I'll have a look at the WiFi issue.

Hey Daz, when you're not busy, can you tech us how to do this? Or release a build of this? It's so awesome I really wanna know how to do it :P How do you figure things like this out anyways? xD Pur

Me not, maybe someone else, because libstagefright on jellybean is very different EDIT: Here's the SF 2 version http://www.mediafire...-p736vHQFIX.zip Here's the TMV version http://www.mediafire

Posted Images

Guest Dazzozo

On linux, running fine:

adb devices
List of devices attached
CM9-Blade2 device
[/code]

I think I know how MP3 broke. I'll have that fixed when Wifi is sorted.

Link to post
Share on other sites
Guest RedZombie

Working:



  • Hardware Acceleration
  • Mobile Data - 3G/2G
  • Network and RIL
  • Sound
  • Sensors
  • Live Wallpapers
  • USB Mass Storage
  • Calculator
  • Gallery


    Not Working:


    • Camera
    • Wi-Fi and Bluetooth (same chip)

    Awesome, thanks so much guys! Only thing other than above not working so far is display brightness... no change wherever the slider is set or on automatic brightness.

    Keep up the good work dudes :-)

Link to post
Share on other sites
Guest Dazzozo

Just noticed the lovely list of CPU governors you've added, very nice. SmartAssv2 enabled :)

Consider it a gift. :P

Not sure if I built that kernel with overclocking? Is it there?

Link to post
Share on other sites
Guest Dazzozo

Awesome, thanks so much guys! Only thing other than above not working so far is display brightness... no change wherever the slider is set or on automatic brightness.

Keep up the good work dudes :-)

Really? It's working just fine for me, but I'm on a build that was made about two days ago - since then I've only synced with CyanogenMod and updated the ZTE device configs. I'll have a look when I inevitably flash this build again.

Link to post
Share on other sites
Guest app10336

Tested 2d & 3d basic game: Running nice.

Overclock not present from "Performances" options (nothing above 787Mhz on French Blade S device)

Really good "R0" rom. I'll wait for camera/wifi/bluetooth B)

Link to post
Share on other sites
Guest Dazzozo

Nope, Speeds go from 122MHz to 787MHz i think

It's on the to-do list. If you want, I can quickly whack together a new set of kernels with OC.

"Quickly", I take back. Overclocking isn't even in the ICS kernel used. But now is as good as a time as ever to start work on making it happen.

Edit: Nope, I take that back. The Kconfig just doesn't allow its use unless it's a Skate. Fixing...

Edit 2: https://github.com/tilal6991/kernel_zte_blade/commit/a568164a4fadb1d429d2b48eef709bb42d52a15c Should do it. Going to try a kernel with this.

Edited by Dazzozo
Link to post
Share on other sites
Guest yealmboy

hi i would like to download this rom but i am afraid that if i do my mac address might reset to 11 22 33 44 55 66 like the last rom i downloaded which was fishnchips rls5 is that likely to happen to this one?

Link to post
Share on other sites
Guest Dazzozo

hi i would like to download this rom but i am afraid that if i do my mac address might reset to 11 22 33 44 55 66 like the last rom i downloaded which was fishnchips rls5 is that likely to happen to this one?

This doesn't have Wi-Fi or Bluetooth so your MAC address is a bit insignificant at this stage. Additionally, FnC didn't reset your MAC address, unlocking your phone did. :P

Link to post
Share on other sites
Guest yealmboy

This doesn't have Wi-Fi or Bluetooth so your MAC address is a bit insignificant at this stage. Additionally, FnC didn't reset your MAC address, unlocking your phone did. :P

ok thanks very much for your answer.biggrin.gif

Link to post
Share on other sites
Guest PsYcHoKiLLa

Looking in to the possibility of AOKP as I follow tilal like a shadow. :lol:

Yeah I saw that topic, what on earth is AOKP? Any fancy youtube videos or anything?

Never mind...found one...

Edited by PsYcHoKiLLa
Link to post
Share on other sites
Guest Dazzozo

Yeah I saw that topic, what on earth is AOKP? Any fancy youtube videos or anything?

Android Open Kang Project. There's this: http://knowmydroid.c...ferent-from-cm9

Apparently it's very customisable even at this early stage, where CM9 is pretty much straight AOSP right now.

A quick YouTube search yields this:

Edit: Not sure what my opinion on it is, I'll have to try it out. I don't have to like it to punch a command in and put a build out, though. ;)

Edited by Dazzozo
Link to post
Share on other sites
Guest Dazzozo

hi can anyone tell me when the wifi/bluetooth problem will be sorted out please and also what does oc kernel and adding to op mean/blink.gif

It'll be sorted when it's sorted.

OC = overclocking, in this case it's used to mean a kernel that allows for overclocking of the CPU.

OP = original post.

Link to post
Share on other sites
Guest domenico lamberti

the display brightness thing to me is like pentile, once you see it you cant unsee it, now it constantly feels like the display is on a quarter brightness, if you disable auto brightness,and whack it up to full it stays the same, and same when you drop it from full to base, no change whatsoever, could that be a side effect of fixing the colour banding?

Link to post
Share on other sites
Guest Dazzozo

the display brightness thing to me is like pentile, once you see it you cant unsee it, now it constantly feels like the display is on a quarter brightness, if you disable auto brightness,and whack it up to full it stays the same, and same when you drop it from full to base, no change whatsoever, could that be a side effect of fixing the colour banding?

Hmm, that's another with this issue...

It's not the colour banding fix, I'm running a pre-release version that had the fix, and brightness works. It'll be changes to CM (very unlikely), or the device configs. I'll flash tomorrow, have a play, and sift through recent commits to see what might be causing this.

Edit: Just got word from a Blade friend, apparently in previous builds their brightness control didn't work, but in the new build it does. But it's the other way around for us... Hmm.

Edited by Dazzozo
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.