Jump to content

I can't get my Advent Vega into Recovery mode and I tried everything

Guest Jessel

Recommended Posts

Guest Jessel

My auntie gave me her old Vega from the UK. I reformatted it so that all her files will be removed but then it doesn't turn on anymore. When I turn the power on, all I get is the backlight. NOTHING ELSE BUT THE BACKLIGHT.

She sent it her to the Philippines (where unfortunately, not a single store sells Vega) so I have no choice but to fix it myself.

I have read and tried everything.

I have tried YAUDIG. to no avail... I tried the power-back button combo.. but it only reads ERROR 43 on a Windows 7

No backlight, like how a recovery mode suggested but it doesn't read the usb nor install the driver.

I don't know what to do.

Link to comment
Share on other sites

Guest mytoza

Try this

  1. Disconnect your tablet from the PC
  2. Use Audi to remove all the drivers
  3. Reboot
  4. Then have audi reinstall all the drivers
  5. Now ensure your tablet is off by holding the power button for over 8secs and you will see the backlight go off
  6. Connect your tablet to the PC
  7. Now press the back button on the Vega for 2 secs, press the power button for 2 secs whilst still holding the back button and when you have released the power button keep holding the back button down, this could take upto 30secs or more but at some point you should see windows recognize a new device and start installing the drivers when complete release the back button.
  8. Again hold the power button down for at lease 8 secs to ensure the Vega is off
  9. Now In Audi select the option I want to install the Advent stock recovery, you will see a red box appear
  10. Now do the 2 second shuffle on the buttons, back button for 2 secs, then power button for 2 secs whilst still holding the back button then back button for 2 secs, so all in all the back button should be held down continuously for 6 secs
  11. The screen should remain off but the Audi red box should now be green, if it is you are ready to flash your tablet with which ever firmware you want. I personally would recommend Corvus5 or Viewcomb 7.2 or VegaICS but that is because these work on my tablet where as HoneyIce doesn't.
Link to comment
Share on other sites

Guest buyadroid

Make sure the power plug is connected and the wall power is on. during this process.

Also note when the advent gos into recovery mode. the screen is off.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.