Jump to content

Advent Vega


Guest SpiderMonkay
 Share

Recommended Posts

Guest SpiderMonkay

I write this reluctantly but i have spent a painful amount of hours searching for a solution without success. I have installed ICS on my Advent Vega, but it wouldnt recognise usb devices or my computer which i run XP. I created a virtual pc with Vista and it picked the vega up and automatically installed drivers so i can now move files back and forth successfully. woohoo.

What i wanted now was to have the vega recognise usb sticks, but i get nothing. From the forums i have been researching they mention 'usb host' i dont know what this is, my question is Am i missing something simple? Is there anywhere on the vega setting that i have to click 'connect as usb storage' or the like.

Much obliged.

Link to comment
Share on other sites

Guest rvdgeer

I write this reluctantly but i have spent a painful amount of hours searching for a solution without success. I have installed ICS on my Advent Vega, but it wouldnt recognise usb devices or my computer which i run XP. I created a virtual pc with Vista and it picked the vega up and automatically installed drivers so i can now move files back and forth successfully. woohoo.

What i wanted now was to have the vega recognise usb sticks, but i get nothing. From the forums i have been researching they mention 'usb host' i dont know what this is, my question is Am i missing something simple? Is there anywhere on the vega setting that i have to click 'connect as usb storage' or the like.

Much obliged.

Check out the pre-installed app called 'Shuttle Tools'...

You need it to be in USB Host mode...

Link to comment
Share on other sites

Guest SpiderMonkay

:blush: Can't believe I didnt notice this. i went through the 'Settings' with a fine tooth comb. Thanks.... still not recognising my usb stick though, i get nothing when i plug it in, set it to usb host, tried everything, rebooting, etc. Checked with 'Astro' and other file managers. any ideas?

Link to comment
Share on other sites

Guest IanTurner

Switch to usb host then insert the usb drive. You will not be notified that a drive has been inserted and you have to locate

it via a file manager. It must be formatted in an android compatible format and I'm not sure if any of the roms support ntfs.

File managers tend to default to the sdcard and to access the usb drives you need to go up a level to the overall system level and

from there into usb then system usb.

If there is an mnt button in File Manager then tap that.

Edited by IanTurner
Link to comment
Share on other sites

Guest SpiderMonkay

Many thanks Ian. However i have tried all of this. My usb stick (4gb) is already fat32 - which ive read is compatible. I used 2 different file managers, and located the correct directories but they are empty.

Link to comment
Share on other sites

Guest SpiderMonkay

I have tried an external hard drive before, but its formatted to ntfs i guess - didnt work. I have tried reformatting my usb stick - doesnt work. The usb stick is a good one, works flawlessly in pc. i have used AUDI tools also but still doesnt work.

Link to comment
Share on other sites

Guest SpiderMonkay

Thanks to both. Tried the mouse first and was surprised to see it working. Reformatted the usb stick and used ES Favourites to access it - havent tried other file managers but sure they'd have worked also, ES makes it easy though. thanks again.

Link to comment
Share on other sites

Guest Mrcapo

I had this problem but strangely got it working by going to settings > storage - then I unmounted everything I could (sd card)then remounted then when I used my file manager (file manager HD) I could go to mnt /usb stick/ and my files were there. Don't know if this will help but hope so.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.