Jump to content

[ROM] [AtomicMod] [ICS THEME]


Guest tillaz
 Share

Recommended Posts

Guest trivpursuit

Hi Tillaz,

Did everthing you said, downloaded it again, renamed and installed again but keeps saying there's an error in the zip.

I put it in another map on the SD card but always with the same result.

The file is already downloaded 64 times so is there anyone who has the same problem.

Are there other users who have had the same problem.

Is there a way to make the rom without Go launcher so i put it myself and update when there is an update.

Thanx anyway.

I'm having the same problem :(

Link to comment
Share on other sites

Guest little pea

@tillaz Ive took out google music and used the apk u uploaded and it works like a dream i just copied an pasted into system/app

Link to comment
Share on other sites

Guest tillaz

can this rom run gta3 smooth

no, even some Armv7 devices struggle to run it smooth, so i hear on the g300 forum

if your a big gamer on your phone i would recommend the next phone you get be a tegra2 or tegra3 chip set... amazing for gaming

Link to comment
Share on other sites

Guest Mtman1

no, even some Armv7 devices struggle to run it smooth, so i hear on the g300 forum

if your a big gamer on your phone i would recommend the next phone you get be a tegra2 or tegra3 chip set... amazing for gaming

Yep, my old Acer liquid MT (armv7) clocked @1.6ghz is still laggy with this game... Edited by Mtman1
Link to comment
Share on other sites

Guest oscar-mark

Gonna try this, looks really nice!

Is there any way to overclock with this ROM? Do you need a custom Kernel and are there any custom kernels for this ROM?

Thank's Tillaz!

Link to comment
Share on other sites

Guest WiiSky70

Thanks tillaz for your efforts , once again this will go to my collection of favorites :D

Now we are getting many and many stable ROM's for our Skates , and that's cool :)

Keep it up ;)

Link to comment
Share on other sites

Guest ryck45

Tillaz,

First, thanks again for your greatly job !

Questions : I have reflashed update for Go launcher : all is OK with this version 3.05, but when I try to update to 3.05 french , system says apk is not corretly signed ?

Any ideas to avoid this problem ?

Thanks in advance.

Regards.

Ryck45

Link to comment
Share on other sites

Guest Sunderj

I used V3 of this ROM for months. Was always very reliable. I then foolishly tried a few others & never found any that were stable enough to be considered for everyday use - my battery was in & out nearly every day recovering from lockups, slowdowns, glitches crashes blah... :-(

Anyway, every time I come back to this ROM thread, it seems that a 'final' stable version is just days away... months pass... and at last a final stable version may be here :-) So please stop suggesting more ****ing changes, add-ons, tweaks & 'improvements' - just give the poor developer a break!

My question: Is recommended TPT still 150 system/ 2 cache? I can't see a clear statement in this thread.

Thaks Tillaz for all the work you put in.

Link to comment
Share on other sites

Guest tillaz

there wont be any more work done on this rom... just some add-ons

all info is on first post, 145mb after install, 2mb cache can be used

Link to comment
Share on other sites

Guest RaTToX

ROM works fine!

But i found some bugs:

- Its not possible to change the Alarm-Ringtone. No PopUp.

- Phone makes some noises (after activity [for example: tap on the menu])

- Datanetwork in the Pulldown-bar sometimes does not react [icon won't change, sometimes after/before i changed GPS]

Hope you can fix these!

Greetz, RaTToX

Link to comment
Share on other sites

Guest ipamod

Hi all,

I installed the latest atomicmod but since then i can't seem to install/uninstall/update go launcher. i've tried the two 'flash files' but just keep getting a 'can't install' message after they run.

i'm new to all this so first question is am i right in thinking i just copy the solidfile download to my sd card and run it from there? Does to 'flash' the file mean something else?

Any suggestions? Thanks.

Link to comment
Share on other sites

Guest tillaz

Why it's running on 2.3.5 , maybe 2.3.7 should be incorporated :/

its based on stock 2.3.5 so dolby can be included, plus there is no stock 2.3.7 rom

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.