Jump to content

[ROM] [GB] [AtomicMod] [Any Baseband GB/ICS]


Recommended Posts

Guest FrankieADZ

Frankie did you extract the zip file first before putting it in the root app, or did you just put the zip file in as it was? hope you know what i mean.

i opened up the AtomicMod; to get to the bit where its showing all the apps within the rom(did this on my computer) then placed the apk with the list of other apks there. just the apk file NOT the whole zip

i added Holo Launcher aswell. :)

*i used winrar to do this*

Link to post
Share on other sites
  • Replies 741
  • Created
  • Last Reply

Popular Posts

This ROM is based on stock (B888) Gingerbread 2.3.6, fully working and ready for everyday use "THIS ROM CAN NOW BE FLASHED OVER STOCK ICS / USED WITH THE 2030 BASDBAND" IF FLASHING OVER AN ICS

​ADD-ON / TWEAK'S STOCK GALLERY GOOGLE TALK SIM TOOL KIT WEATHER WIDGET STOCK MUSIC ADD EMAIL APP HUAWEI LOCKSCREEN STOCK CONTACTS

yeah, AtomicMod is discontinued. i'm going to give up on the power widgets for now.... and focus on getting the new rom released http://desmond.imageshack.us/Himg14/scaled.php?server=14&file

Posted Images

Guest feckineejit

i opened up the AtomicMod; to get to the bit where its showing all the apps within the rom(did this on my computer) then placed the apk with the list of other apks there. just the apk file NOT the whole zip

i added Holo Launcher aswell.

*i used winrar to do this*

I done that as well but still no luck, will have to try again later as i like the look of this rom.

Link to post
Share on other sites
Guest FrankieADZ

I done that as well but still no luck, will have to try again later as i like the look of this rom.

i think i had to delete the other messaging(mms) off the atomicMod first then put the stock 1 on. if it doesnt work Jiko way is just as easy :)

Link to post
Share on other sites
Guest maritimesbob

Still no luck with the dialer. Tried flashing it, tried placing the apk in the app folder and flashing rom, tried manually installing the apk. Whatever I try the dialer/contact app will not install for me. I never had a problem flashing the dialer app in Paul's rom, it installed fine. When flashing it in this rom, it says it has installed but the app is not there.

Link to post
Share on other sites

I assume all of you having problems not getting dialer & contacts did a full wipe before installing the rom ?

I flashed the contacts/dialer zip and they appeared upon boot no problem.

Link to post
Share on other sites
Guest FrankieADZ

I assume all of you having problems not getting dialer & contacts did a full wipe before installing the rom ?

I flashed the contacts/dialer zip and they appeared upon boot no problem.

that seems to be the main bug(not major imo) not bad considering. :)

Link to post
Share on other sites
Guest fr0do

I flashed it at the same time, then rebooted and flashed the contacts/dialer.zip again.

Gonna do a TT backup and then try again from scratch. That's gotta be it.

Edited by fr0do
Link to post
Share on other sites
Guest FrankieADZ

I flashed it at the same time, then rebooted and flashed the contacts/dialer.zip again.

oh ok, i suggest flashing the rom, let it boot, leave it for a couple of min to stabilize then flash the contacts/dialer zip

Edited by FrankieADZ
Link to post
Share on other sites
Guest fr0do

Nope still the same

factory reset (format). wipe dalvic. format again. pull battery for 2 mins. flash atomic. boot for 5 mins. go to play store and let phone settle in. reboot 5 times. flash zip - "this application is not instaled" for dialer & contacts :(

Edited by fr0do
Link to post
Share on other sites
Guest FrankieADZ

Nope still the same

format. wipe dalvic. format again. pull battery for 2 mins. flash atomic. boot for 5 mins. go to play store and let phone settle in. reboot 5 times. flash zip - "this application is not instaled" for dialer & contacts

dam :(

i think we'll have to wait for Tillaz to fix it properly within his next build, which could be later today :)

Link to post
Share on other sites
Guest fr0do

I know the d/l I have for dialer / contacts is good as I flashed it onto G1 with success. Just did the whole thing again - the two apps were dead all through. Yeah hopefully later (..and I can find a good wifi connection on my travels ;))

Link to post
Share on other sites
Guest maritimesbob

Nope still the same

factory reset (format). wipe dalvic. format again. pull battery for 2 mins. flash atomic. boot for 5 mins. go to play store and let phone settle in. reboot 5 times. flash zip - "this application is not instaled" for dialer & contacts

Same here.

Link to post
Share on other sites
Guest Davidoff59

Are you installing in System/apps? It could be that permissions are wrong. Have you checked the install location to see is it there after installing it?

Link to post
Share on other sites
Guest tillaz

Contacts.apk is the the dialler aswell.

Ok, lets try and get this contacts probelm solved,

I will be uploading patches untilled we get it sorted

Before adding it the rom

Link to post
Share on other sites
Guest feckineejit

Still no luck here getting dialer and contacts to work. I wiped data/factory reset, wiped cache partition. (in mounts and storage) i format cache, format data, format system, format datadata, format cust. (in advanced) i wiped Dalvik Cache. installed rom, rebooted, let it load for a while, then installed dialer/contacts, rebooted, still no luck, also noticed that i couldn't connect to my wireless either it just kept disconnecting.

Link to post
Share on other sites
Guest feckineejit

That fixed it cheers tillaz, its even fixed the contact pictures, mine never used to show up before when the person called, but they do now :)

Seem to having problems with my wifi not connecting tho, never had a problem before with it.

Edited by feckineejit
Link to post
Share on other sites
Guest FrankieADZ

But that looks ok ? By the way,nice theme frodo Yeah screenshot does not work,it has been problem for a while,I am sure tillaz will figure it out soon.

@tillaz,how do we get chinese writting off the holo lock? I think I remember you saying you was going to do a TUT when I had skate.

think this is the only other issue i can really see imo now youve fixed the contacts/dialler issue Tillaz. :)

excellent work

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.