Jump to content

Changing splash1 logo on G300[Last updated: 09/07]


Guest Geno.Kolar
 Share

Recommended Posts

Guest andy.hyde4

well it didnt work for me on Huawei's ICS so tried it on MIUI worked and went back to Official and was still there

Link to comment
Share on other sites

Guest Hpez

well it didnt work for me on Huawei's ICS so tried it on MIUI worked and went back to Official and was still there

Nice one, Andy. I can confirm this works and I've finally got rid of that grim white/orange unicom logo.

I made a nandroid backup then flashed MIUI and used this tool to change the splash. Then booted back in to CWM, restored my backup and I'm back in ICS with my custom splash screen. Sweeet!

Link to comment
Share on other sites

Guest FrankieADZ

Nice one, Andy. I can confirm this works and I've finally got rid of that grim white/orange unicom logo.

I made a nandroid backup then flashed MIUI and used this tool to change the splash. Then booted back in to CWM, restored my backup and I'm back in ICS with my custom splash screen. Sweeet!

seems like alot of faffing about for a custom screen dont it :wacko:

Link to comment
Share on other sites

Guest Hans Gruber

I've now tried it on stock ICS, Paul's Ir1 and now MIUI and the icon won't change. I don't think I'm ever getting rid of it :lol:

Link to comment
Share on other sites

Guest Hpez

seems like alot of faffing about for a custom screen dont it :wacko:

Agreed but its changed now and I won't be changing it again. lol

I am still not sure why I was unable to change prior to flashing MIUI but I did notice that MIUI flashed a new boot.img so I assume that was something to do with it.

Link to comment
Share on other sites

Guest Rico_89

Nice one, Andy. I can confirm this works and I've finally got rid of that grim white/orange unicom logo.

I made a nandroid backup then flashed MIUI and used this tool to change the splash. Then booted back in to CWM, restored my backup and I'm back in ICS with my custom splash screen. Sweeet!

7

I'm tempted to try this but I don't really want to trouble trouble to be honest as you only see the splash screen for a couple of seconds.

Edited by Rico_89
Link to comment
Share on other sites

Guest nobrakes666

Help!

Have upgraded phone to ICS and all worked well phone was fine - then I got overconfident......In an attempt to get rid of the oem logo I applied the vendor update - now my phone boots into the CWM menu and displays the message -

CWM-based Recovery v4.0.1.5

E:invalid command argument

The phone was stuck in a loop - just booted into the CWM screen every time.

I was able to mount the SD card & reload the main update file - Rebooting whilst pressing both volume buttons forced the update to re run and the phone now boots OK - Now I have a load of bloat and the two changed splash screens ........ How do I get back to just having the main update without the vendor bloat?

Martyn

Edited by nobrakes666
Link to comment
Share on other sites

Guest Hans Gruber

Oh I didn't know this had been updated. I just gave it a try and now have a green android as my boot logo :) Thanks Geno

Link to comment
Share on other sites

Oh I didn't know this had been updated. I just gave it a try and now have a green android as my boot logo :) Thanks Geno

Yeah, its a nice update. Thank you, Geno.

Link to comment
Share on other sites

Guest Rico_89

Still doesn't work for me :( . Is there a .jpg size limitation or file name I should be using or is still a case of install MIUI first then this procedure will work?

Link to comment
Share on other sites

Guest droiddruid

This does nothing for me either on stock 926 which according to edit on the first post should work.

Can someone upload a.jpg that has worked successfully so I can rule out any issues with the images I have tried thus far?

Thanks in advance.

Edited by droiddruid
Link to comment
Share on other sites

Guest matrakio

Help!

Have upgraded phone to ICS and all worked well phone was fine - then I got overconfident......In an attempt to get rid of the oem logo I applied the vendor update - now my phone boots into the CWM menu and displays the message -

CWM-based Recovery v4.0.1.5

E:invalid command argument

The phone was stuck in a loop - just booted into the CWM screen every time.

I was able to mount the SD card & reload the main update file - Rebooting whilst pressing both volume buttons forced the update to re run and the phone now boots OK - Now I have a load of bloat and the two changed splash screens ........ How do I get back to just having the main update without the vendor bloat?

Martyn

having the same problem, anyone managed to solve this?

Link to comment
Share on other sites

  • 4 weeks later...
Guest The White Sock

Doesn't work here... I run the tool and after the image choice, the tool says, "changing ing, wait..." and then close.

I'm on the last Infusion version.

Link to comment
Share on other sites

  • 4 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.