Jump to content

Cant root ZTE racer2


Guest ak0101
 Share

Recommended Posts

my racer2 needs unlock, I generated the nck by furious gold and tried to enter ,but some someone else tried before many times and I could not enter the nck to phone.I tried to make a factory reset from menu and now the result is "the phone try to start and cant start ,the display show andriod logo, vibrates and same after some seconds.

Before the usb debuging was activated from menu but after an uncomplited factory reset i dont know if it is activated or no.

I need to recover my phone.but i can not root it .

I was trying with vol+ and power ,from device manager i can see the Android ADB interface ,but from cli it says:device not found.i try to root it with unlock root but i cant.Many times require to install drivers and cant.

Please may you help me to recovery my zte racer2

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.