Jump to content

CM9 for Lg Optimus L3 (E400)


Guest tony_secreto
 Share

Recommended Posts

The E400r and e400g are msm7625a Chipset, European is msm7225a.

Cm9 is built for msm7225a at present.

Are there any apps tht i can use to check the chipset of my phone and the e400 version it is... I.E if it is E400r or E400g

Also cm9 doesn't recognize any details about the SIM card.. all i can do is send text messages and make phone calls... i cannot connect to the mobile network and in the settings i cannot check my phone number.. it says unknown. I also downloaded a few SIM card info apps from the market and they all gave unknown for the details of the SIM card

Do u have any solutions to this?

Link to comment
Share on other sites

do you think it is a good idea to install this (something for the acer liquid) on the e400??

/edit on my device with miui this patch work good... or no change? i'm not sure, sorry

but my display isn't blurred (do you have read this? maybe the e400 have two different displays)

/edit2 i can't download apps from playstore after flashing...

Edited by Ygreck
Link to comment
Share on other sites

do you think it is a good idea to install this (something for the acer liquid) on the e400??

/edit on my device with miui this patch work good... or no change? i'm not sure, sorry

but my display isn't blurred (do you have read this? maybe the e400 have two different displays)

/edit2 i can't download apps from playstore after flashing...

it's not for the acer liquid, it's adreno 200 jellybean drivers that have been found to work on ics roms.

regarding the playstore problem, try wiping the cache in settings applications

Link to comment
Share on other sites

sparhawk76:

thanks for your message.

I did flash the V11 file linked above. All seemed to work fine, and the process completed with a "FINISH" word.

To mention that in the list of log messages I did have a fail message (something about 'set ....' at the begining of the flashing process).

After flashing the V11 file, the phone boots normally and nothing is different from my previous rom - all the apps there, the same pb with the network. It seems that V11 flash did nothing.

However, when I hard reset with "Vol up + Down + Power", then the phone really goes to stock firmware, but still no network.

Does V11 flash the radio as well?

Is there any way how to check whether my radio/modem fails physically?

Not sure if it flashes the radio as well. As far as checking your radio/modem you might be able to get some info with "adb logcat -b radio".

Link to comment
Share on other sites

it's not for the acer liquid, it's adreno 200 jellybean drivers that have been found to work on ics roms.

regarding the playstore problem, try wiping the cache in settings applications

after flashing cm9 i tried to flash the jellybean update but still my screen looks awful. i hope someone can find a way to help us install cm9 rom to new lg e400 phones :(

Link to comment
Share on other sites

after flashing cm9 i tried to flash the jellybean update but still my screen looks awful. i hope someone can find a way to help us install cm9 rom to new lg e400 phones :(

currently running a V10K baseband and experiencing same issue, pulling proc/config.gz and build.prop

Link to comment
Share on other sites

The changelog isn;t working... what are the new changes in the 30.12 nightly

changelog is working fine, there have been no updates to CM9 since cm-9-20121217-NIGHTLY-e400.zip

Link to comment
Share on other sites

Hi,

I am using cm-9-20121209-NIGHTLY-e400 and I very much like it.

I only have a couple of minor issues:

1 - Often reboots when I get out of wifi range. I switch off wifi before I leave home/work to prevent this. (no reboots last 2 weeks)

2 - When it reboots it does not start due to the "battery image startup issue". Working around this using the power button when battery image appears. This is only an issue when the phone does a random reboot, When I don't notice this the phone is off for a while.

3 - I did not manage to get the FM radio to work.

Besides these it works great.

Now I noticed the new builds (latest cm-9-20121230-NIGHTLY-e400)....Is it worth while updating to this build, and what is the best procedure to perform the update (just update via RomManager ?? )

Link to comment
Share on other sites

Now I noticed the new builds (latest cm-9-20121230-NIGHTLY-e400)....Is it worth while updating to this build, and what is the best procedure to perform the update (just update via RomManager ?? )

For sure you'll find lesser issues.

If you have clockworkmod recovery: download it, put it in your internal memory space and use recovery to install zip.

I wouldn't install an unstable rom via RomManager. I've had bad experiences.

Edited by joe74
Link to comment
Share on other sites

I still can't connect to mobile network on cm9 latest build... any tips to help solve this issue?

did you know _you have to_ create the new APN?

I mean, some people doesn't know. They expect it would connect automatically.

Otherwise, I've read it may be related to baseband version. Mine is V10a.

Link to comment
Share on other sites

did you know _you have to_ create the new APN?

I mean, some people doesn't know. They expect it would connect automatically.

Otherwise, I've read it may be related to baseband version. Mine is V10a.

Yes but whenever i save the APN it goes back to the APN screen and there are no APNs there... so I cannot create the new APN and my baseband version is V10K... i cannot get V10a stock rom, tht changes the baseband version for me

Link to comment
Share on other sites

did you know _you have to_ create the new APN?

I mean, some people doesn't know. They expect it would connect automatically.

Otherwise, I've read it may be related to baseband version. Mine is V10a.

Yes but whenever i save the APN it goes back to the APN screen and there are no APNs there... so I cannot create the new APN and my baseband version is V10K... i cannot get V10a stock rom, tht changes the baseband version for me

I have tried another SIM card and this SIM card seems to work - the APN settings actually save and cm9 even loads some APN settings from the SIM card and also the settings about phone even tell me what the phone number of the SIM card is. It does not do that with the original SIM card... I would use this new SIM card but I am unfortunately on a contract and so need to use the orignal SIM card... is there anything I can do that can make cm9 work with this newer SIM card?

Link to comment
Share on other sites

Build it yourself then

I don't know how.. i don't understand github and sudo :( i know alot about computers and mobile phones but i just don't understand this

if you know a good tutorial please let me know..

Edited by misterff1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.